Tech Stocking Stuffers: 18 awesome gifts under $50

Hardware error (?)

By TAAnderson ยท 5 replies
Jul 1, 2004
  1. Hello everybody!

    A strange thing happened to my mother board.
    It is an ASUS P4T533-C.
    Everything was fine up until now.
    The mobo does not have integrated LAN (it's optional) so I was using a LAN card in one of the PCI slots. The first symptom was the sudden disappearance of my internet connection. When I restarted the system, the BIOS could not identify my LAN card as a Network Controller. It "thought" that it was a Docking Station (???). Since then, Windows also recognizes a device called "Docking Station", and wants to install a driver for it. Of course it cannot.
    I've tried everything to correct this problem: update BIOS, change LAN card, try other PCI slot... but none of these worked. :(

    I've noticed the following in Windows Device Manager:
    When I change to show the devices as they connect to each other, then I see this:

    -PCI BUS
    -PCI Bridge
    - (!) USB controller
    - (!) USB controller
    - (!) Docking Station

    When I insert more LAN cards at the same time, I got more of these "Docking Satations". And when I disable USB2, then the USB controllers disappear.
    It also says that there are not enough resources for these devices. (?) But I don't even have a Docking Station (whatever that is).

    If anyone could help me out, I'd be really grateful.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    After you take the LAN-card (which is called a NIC in real life) out,
    reboot and go into device manager. Remove/uninstall all occurrences of your NIC (including the hidden ones). Remove all Docking stations.
    Reboot, re-check device manager.
    Switch off PC, re-insert NIC (at least 2 slots away from your AGP-card) and reboot. Windows should re-install the NIC.
    Check your LAN-settings and hopefully all is well again.
  3. TAAnderson

    TAAnderson TS Rookie Topic Starter

    I've tried that too.
    When I take out the NIC, and go to Device Manager to remove any unwanted drivers (even the hidden ones), then sometimes Windows says, that this item cannot be removed, because it is needed for the system to start.
    (I can't remove it. Not even in Safe Mode.)

    When I reinsert the NIC into any PCI slot, then the BIOS shows, that the ESCD has been updated, and I have a "Docking Stations". It also assigns an IRQ to the device (most of the time).

    When I connect the UTP Cable, the LED on the card is not blinking. I think this means that it is not working properly, but I don't know for sure.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    But you said you have tried multiple NIC's which is strange. If that one wasn't working I would think that a different one would be able to work properly. Have you looked to see if a different NIC gives you the blinking activity lights?
  5. TAAnderson

    TAAnderson TS Rookie Topic Starter

    Yes I've tried multiple NICs, but none worked.

    But the LED on one of the NICs - the one, that was originally in the slot and worked for a while - doesn't even light up any more, when I turn on the computer. Is it possible, that this NIC has malfunctioned, and caused permanent damage to the mother board's PCI BUS?
  6. TAAnderson

    TAAnderson TS Rookie Topic Starter

    Problem solved. I brought a new mother board. (ASUS P4V8X-X)
    The previous one was somehow damaged and it is beyond repair.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...