Hardware issue?

By raspygold ยท 8 replies
Mar 31, 2007
  1. First up, here is a summary of my machine currently:

    Gigabyte GA-965P-S3 mobo,
    Intel Core 2 Duo E6300 CPU,
    Seagate Barracuda 7200.10 250GB S-ATAII (ST3250820AS) HDD,
    ATI Radeon x850XT 256MB PCI-E,
    Asus DVD/RW RAM drive,
    2 x 512 DDR2 667Mhz PC2 5300 Memory,
    550W Task PSU (new).

    I am having issues with my setup at the moment. My computer boots slowly, I have run several diagnostics on the computer and have found MemTest will every now and then find memory errors. Now, these memory errors are somewhat random, they only show up in MemTest tests of the memory and sometimes don't show up at all. It pops up telling me that certain areas are unable to store certain values and that my memory is currupt. However, after a reboot it sometimes shows them again or not, so it seems very random. The HDD is currently reading and writing at 4MB/s according to all tests I have run and there are very long pauses sometimes whenever things are needed to be read from the HDD.

    I have done several things to try to fix these problems. I have reformatted and installed a fresh OS on the system, the last time i did this the computer ran fine for a few days until it decided to slow right down again and then turn back to how it was. I have since replaced the PSU (was originally 400W so needed an upgrade anyway) and have reset CMOS via shorting it to original settings. I have tried replacing the SATA cable and using another SATA port on the Mobo itself as well as changing the power cable to the HDD.

    Note: I had this machine overclocked to about 2.9Ghz before, but have declocked it down and then i had these problems after turning the settings down. Also, the system was completely stable while overclocked to 2.9Ghz.

    However the problems are still there.
    My graphics benchmarking still seems to run as per normal and so does the memory benchmarking (away from MemTest) and this is starting to puzzle me and frustrate me.

    I have a suspicion that either both my HDD & Memory are possibly shot or my Mobo is having some sort of errors.. Is there any way to confirm this? I have done some troubleshooting on the RAM sticks and the results of MemTest still seem random.

    Any help would be much appreciated.
  2. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Are your RAM voltages right?
  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982


    There are thousands of reason why software can make your system 'slow'.
    Exhaust these before you get out your tool kit and V.O.M.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  5. Nevercheck

    Nevercheck TS Rookie

    try a defrag

    try defragging ur HDD, 5-6 times that might help with the latentcy, or have you just tried to de-energize ur MOBO?? power down, turn off power supply, and unplug for 30 secs. try that every now and then, i find it helps with latentcy
  6. raspygold

    raspygold TS Rookie Topic Starter

    I have tried these things... I'm about to back up and format and retest on a clean OS ... The voltages are all back to defaults (was the first thing i did).

    I can't find any malware either... Its very puzzling. Would a software problem cause Memory errors outside the OS though (running MemTest off an Ubuntu live CD on Boot).
  7. raspygold

    raspygold TS Rookie Topic Starter

    a new developement.

    I just backed up all my files and completed a format.

    Before, the partition was 231GB, now the drive is showing as only 131GB total in partitioned + unpartitioned space...

    I have tried removing the partition and creating a new primary partition.

    A friend of mine said that if that does not work there is a good chance the HDD is faulty. Any thoughts?

  8. foozy

    foozy TS Rookie Posts: 139

    If a fresh install isn't working its probably a bad hard drive. Did you remember to install the SATA drivers for your board? The DS3 has a separate SATA controller on the board, so perhaps you need to install those even if you're not running a RAID array?

    As for the loss of space...are you using Windows XP? Did you remember to install SP2? XP SP0 can't recognize hard drives bigger than ~135gb. This matches what you report, although a faulty hard drive could cause the problem.
  9. raspygold

    raspygold TS Rookie Topic Starter

    Oh... this integral piece of information may have eluded me... I'll have a tinker with another version of XP i have lying around (it's media center SP2)... and post back =)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...