Having big problems with sony vaio usb drive (I read the sticky)

By aztekxero
May 17, 2006
  1. Hi, I recently purchased a sony vaio 4gb usb drive and have been having problems with it. Every computer that I have tried it on sees it as having 0 storage capacity and RAW file system. I read the sticky and another informative post and tried various things to fix it with no success. The drive doesn't show up in disk management in windows xp. I don't have access to a windows 98 machine. I downloaded the hp format utility and when I try to format the drive it says that "there is no media in the specified device." The drive shows up as a removable storage device in My Computer and when I double click it, it says to please insert media into drive:I. The drive actually seemed to be working on one computer and I was able to put some files on it but now it has the same problem on every computer I try it on.

    I even tried to download the linux rescue disc bootable iso image. I followed the directions that were given in another post and when I tried fdisk /dev/sda it said that it was unable to read from the drive.

    Is there any chance at all that the drive may not be fried? Any help at all would be great, thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...