Having Problems with running Oblivion

By Exceeder ยท 6 replies
Feb 22, 2008
  1. Iam Having an Error where i enter oblivion and a black box comes up in the the corner and then a send error message report......

    Iam running a x1950gt palit 512mg
    1 gig ram
    3ghz pentium 4 overclocked to a 3712mhz stable at 42 degrees
    550w psu antec neo HE
    Audigy Audio Card

    I dont really know why i would be getting this message as i have played the game for 32 hrs and now its just crashing as u may think it is very frustating and i need to solve this problem

    AppName: oblivion.exe AppVer: ModName: oblivion.exe
    ModVer: Offset: 000912a6
  2. Acclamator

    Acclamator TS Rookie Posts: 261

    Have your download the latest patches? Made sure your video card isn't overheating. Tried these drivers: www.omegadrivers.com.
  3. Try getting the latest patch and installing that. If that doesn't work re-install it and see what happens. Also make sure you have the latest Radeon drivers. You can get them HERE

    I don't know what would have made it just start crashing on start up if it's been running for 32 hours prior. Have you installed a mod or anything recently?
  4. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    Wasn't one od the issues that one of the patches fixed an issue it had that it messed up after a save game had been played for a certain amount of frames. So if you had a good PC it would mess up before a lower spec'd pc?

    I swear I read about that somewhere, Maybe Im just trippin out i dont know.
  5. I think it was after a certain amount of steps or frames.. can't remember. But i don't reckon he would have done that in 32 hours where i've played it for like 80 hours without the patch, unless it's random.
  6. Exceeder

    Exceeder TS Rookie Topic Starter

    ive fixed it thanx for all the help but i figured it out the day i posted its just i forgot about this forum it was an issue with the resolution somehow it wouldnt let me run 640x480 because when i last playedf the game i had a different monitor on which reset the resolution but i have no clue why it did it. but anyway thanx
  7. Acclamator

    Acclamator TS Rookie Posts: 261

    Good to hear you go the problem resolved.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...