1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

HELP!! Have to reset CMOS every time I start.

By spctre ยท 14 replies
Feb 11, 2006
  1. keep getting a POST 7A and 7F codes. and it stalls out...so I reset the CMOS and about every third time she'll boot up.

    also I keep getting IRQL BSOD within the past 2 days. and another Driver_IRQL that has something to do with USBOHCI.sys

    I have no clue if these are related...

    the 7A code says Detect & Install co-processor WTF???

    AMD 3200+ Winchester (XP-90 cooler w/Panaflo 92mm)
    ABIT AN8 (vanilla)
    Corsair 2X512 PC3200 (2.5-3-3-8) @ 200 MHz
    eVGA 6800 GT (stock cooling)
    OCZ ModStream 450 Power Supply
    Thermaltake Tsunami Dream Case
    Sound Blaster Audigy 2 ZS
    ViewSonic G19v Monitor and also an older Gateway 17 incher
    Idle 37C Load 49C
    old temps Idle 46C Load 57C
  2. spctre

    spctre TS Rookie Topic Starter

    no one has any thoughts?
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    check your cmos battry, maybe nearly dead.. goto bios and check all is good.
    update drivers especialy bios flash if neccesary
    take out any usb devices for the moment.
    if you have any minidumps post a few of them in a zip file and one of the techheads can read it for you..
  4. DragonMaster

    DragonMaster TS Rookie Posts: 327

    If the battery is the problem, I would say that it's rather strange that you're not alone having a new mobo that drains batteries, I saw a couple of topics with a dead battery being a problem.
  5. Montieous

    Montieous TS Rookie

    spctre, i have the exact same problem as you though i have the fatality motherboard.

    hasnt been a post here for a while but did u find the solution.

    my motherboard is only a week old, pretty poor battery if it goes that quick :mad:
  6. spctre

    spctre TS Rookie Topic Starter

    Nope. Nothing... I have to admit that it does not happen as much as it used to but I am not at all impressed with ABIT after all this. oh well.
  7. Montieous

    Montieous TS Rookie

    i replaced the battery with a few spares i had. So i can say with certainty that it isnt a battery problem, was unlikely anyway as like you said you need to turn on about 3 times before it actually works. battery wouldnt do that.

    only simalarity between are systems is we both use corsair memory, though mine is the 2048 4000 xms stuff.

    gonna look into it more, tell u if i find anything.
  8. spctre

    spctre TS Rookie Topic Starter

    I always thought I might have a memory problem but, I have put every memory test to it to stress the hell out of it and it has always passed. I might have them RMA it just to be safe.
  9. DragonMaster

    DragonMaster TS Rookie Posts: 327

    We never really talked about this one. It might be a problem with the drivers. Use the chipset USB drivers instead of the ones coming with the OS.

    Sure there's not a BIOS option that should be changed?

    Just looking at it, not sure if you have an Award BIOS but I looked at the error codes and I'd say that you might have to re-flash the BIOS.

    For Award BIOSes, they state that 7F is about the EPA logo so the BIOS might have been written incorrectly.

    For AMIs, they talk about CMOS battery. Better check both!

    Also, I don't know if you could try with one RAM stick at the time to see if it solves the problem. If nothing works, the 7A error might have something to do with the processor.
  10. Montieous

    Montieous TS Rookie

    tried some generic memory i had lying about and i managed to get anything working, hht can clock up to 250 again.

    still get that 7A error code every few times i boot up, however only have to reset once and it starts fine without reseting the bios.

    gonna try out my corsair mem again in a bit to see if i can get that working again.

    bios being corrupted is a good candidate right now, because my corsair mem ran fine for a few weeks and it only started this when my pc crashed.
  11. DragonMaster

    DragonMaster TS Rookie Posts: 327

    It does seems to but I can't see how would the flash get corrupted.
  12. Montieous

    Montieous TS Rookie

    how does anything go wrong on a pc?

    perhaps because i used the in windows flasher. Will try to flash it the old way if my corsair doesnt work.

    bit of a hassle though considering i havnt got a flooppy drive
  13. Montieous

    Montieous TS Rookie

    everything seems to be working now after a few flashes of the bios and clear cmos's.

    still get that 7A error though, must just be a slight bug in the bios, hopefully one they will fix in newer bios releases.
  14. DragonMaster

    DragonMaster TS Rookie Posts: 327

  15. Montieous

    Montieous TS Rookie

    thanks for the advice DragonMaster

    but sadly im using a opteron 170, so older bios is really not an option.

    usb keyboard thing is interesting though, mine works sometimes, though the odd boot up it refuses to work, will have to get a ps/2 adapter for it.

    as for my previous post, forget it, lasted one day and the next morning when i turn my computer on everything went back to hell.

    strange thing is that when it was working things like prime95 and memtest dont show any errors, now i get loads of errors, as in 20 in a few seconds of running :dead: , but just played a few games and it didnt crash?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...