help me i cant install quake 4!!!!!!!!!!!!!!!!

By jtickner1 ยท 8 replies
Jun 29, 2006
  1. i recently purchased quake 4 and i cant install it, when i run the installer it comes up with some error saying "_is65.tmp has encountered a problem and needs to close."
    anyone got any ideas???????????
  2. altheman

    altheman TS Rookie Posts: 425

    It looks like the temp files made by the installer are having problems. Open your temporary directory by typing in "%temp%" (without quotes) in the Run box, and then delete files one by one.

    Some files will not be deleted, that is normal, so dont worry if that happens. Also make sure the disk is clean and doesnt have scratches. Reboot your pc, and try again. :)
  3. jtickner1

    jtickner1 Topic Starter

    yeah thanks i tried that but it didnt work, one of my friends said that was probably something to do with the temp files/folder but he didnt no what!!

    does anyone else have any idea??????
  4. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    How much free space does your C: drive have?

    Also, does the account in XP you are using to install have Admin priveleges?

    Edit- forgot to add, Quake4 install has all sorts of known problems with various Anti-Virus software. Be sure to disable ANY security or antivirus software for the duration of the installation, ensuring to re-enable afterwards.

    NFSFAN TS Rookie Posts: 245

    There might be a way to fix this: download and roun a program called CCleaner. It is free, and should fix most of your issues. Then make sure you delete everything in the temp folder.
  6. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    What he means when he says he recently purchased Quake 4 is he borrowed it of me LOL!
  7. socrfan

    socrfan TS Rookie

    If it never loads believe me you haven't missed much.
  8. jtickner1

    jtickner1 Topic Starter

    oh well im over Q4 it stilll dosnt work thanks for you help though
  9. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    Yeah im also over quake 4 but only just! i finished it last night WOOT!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...