1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

HELP! With installing Windows on a new Computer

By FallenOne ยท 10 replies
Jan 1, 2006
  1. Hey all,
    I was wondering if anyone could help me with installing a copy of windows on the new rig that I just built. I didn't know where else to post this, so hopefully someone in here can help me.

    I am trying to get WinXP Pro on. The new computer looks like this:
    ASARock 939Dual-SATA2 MB
    AMD Athlon64 3500+ CPU
    WesterDigital 7200 WD800JD 80Gb HDD
    Aspire ATX-AS520W PSU
    NEC ND-3550A Drive
    1Gig Corsair DDR-400 Ram

    Everything works great, the BIOS comes up fine and I get an A-OK POST. The BIOS detects all the hardware in the order that I want it, and all the settings look good.

    My Problem is that when I put my windows install CD in the drive and boot up, it tells me to "Reboot and select the proper boot device - or insert boot media into the selected device and press any key."
    I try to reboot, and select the drive - it brings me back to the same screen with the same message. I try to press a key, gives me the same thing. I looked at my BIOS and checked the settings, checked to see if the disk was fine in my other PC; all were good. No matter what I try, it gives me this screen and won't let me work with any kind of DOS or basic utility so I can tell it to run the CD drive. I can hear the CD drive working when I select it at startup, it just stops after a little while and gives me that message and nothing else.

    Overall, this is probably just something stupid that I am missing, so hopefully you guys can help me out.
    Thanks a bunch in advance.
  2. boril

    boril TS Rookie

    You are sure that you chose to boot from CD-ROM ? I think pressing F2 or F8 during BIOS POST give you menu wher you can choose from where to boot.
  3. FallenOne

    FallenOne TS Rookie Topic Starter

    Yeah, F2 gives me the BIOS and F11 gives me the boot menu, and I made sure that I'm booting from the CD drive.
  4. boril

    boril TS Rookie

    Did you check cables, NEC master/slave jumper..Is this NEC drive ok ? I think Asrock wants to put DVD/CD-ROM drives at secondary master IDE channel. I have similar problem with some old mobos which didn't recognise DVD-ROM as bootable device, but I think that this isn't such a problem ;) Also try to press up and down rapidly spacebar after BIOS POST...
  5. FallenOne

    FallenOne TS Rookie Topic Starter

    I just checked the cables, and they are fine. I have my Drive in primary right now, but I had it in secondary before, and neither way worked. Also tried the spacing, upping, and downing, but that didn't do anything either.
    Thanks for trying though...
  6. Peddant

    Peddant TS Rookie Posts: 1,446

    Have you tried another CD drive ? The stupid suggestions are sometimes the correct ones(but mostly there just stupid).
  7. FallenOne

    FallenOne TS Rookie Topic Starter

    I have tried another CD drive, didn't work, and I also tried another CD in the existing drive (the MoBo Driver) and that worked fine, so I am completely stumped as to what the problem is...
  8. vetman667966

    vetman667966 TS Rookie

    Have u tried copying the entire CDROM into a folder your dektop and running it from there? I do this to ensure that I can read the entire CDROM before I attempt an install. If u can copy it, just click on the SETUP icon in the folder and try that.
  9. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    ....I'm not being a jerk or anything, but do you realize that you just bumped a year (or more) old topic, in which they probably fixed there problem by now?

    Don't take this the wrong way, I am pleased to see you trying to help people, but you may wanna start looking at the post dates before you post.


    Mopar man
  10. vetman667966

    vetman667966 TS Rookie

    Faux Pas

    You're right, I should have noticed the date.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yep, that`s a great thread bump lol.

    Don`t worry too much, I did exactly the same thing a time or two when I first joined Techspot, until someone pointed it out to me. ;)

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...