Spread the love! TechSpot Tech Gift Shortlist 2017

Help with newly built system

By nonda ยท 9 replies
Aug 25, 2006
  1. ok, this is the third system ive built so far, ive got a Abit AB9 mobo, intel 2 core duo, i gb ddr2, nvidia 7200 512 mb (core clock 400), 1 maxter sata hd, 2 dvd/cd +- drives. I start up my system go to the bios, make all the necessary changes to get ready to boot up windows. I set the primary or the first boot device to my rom drive, slam the disc in the tray only to get an error saying that there is no disc. WEll i put my HD bootable disc in the tray and it read that fine, i even got to a gui thingy to go in and change settings on my HD. the only thing i could think of is that my jumpers are set incorrectly on my ide drives, but im pretty sure they are set correctly. Or maybe its something in the abit bios that im not familiar with. Any thoughts or help would be great.

    Im deleting everything on my HD as i type, so as soon as i get done with that ill repost and give the exact error, srry for the vaugness.

    Error reads as follows: Disk Boot Failure, Insert System Disk and Press Enter.

    I put disk in, and nothing happens !
  2. mailpup

    mailpup TS Special Forces Posts: 7,157   +459

    Try a different IDE cable for the optical drive.
  3. nonda

    nonda TS Rookie Topic Starter Posts: 35


    Its not the ide cable, i had to go buy a extended 1 because where u plug it in is on the other side of the graphics card. a regular ribbon cable is not long enough. Im going to try and boot linux up on it too see if it might just be windows being lame.
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +419

    Do you have a floppy drive? If so you can download a 98 boot disk and boot from that, boot with cd support then at the prompt type:
    <CD DRIVE>:\ I386\winnt.exe

    That should start the XP/2000 install.
  5. nonda

    nonda TS Rookie Topic Starter Posts: 35

    No, ill jam 1 in my system though. where would i get a 98 boot disc?
  6. nonda

    nonda TS Rookie Topic Starter Posts: 35


    allright. I downloaded a 180 day trial of xp pro 64 edition from the microsoft site, burned a copy to a disc and jamed it into my tray. Great!, it looked like it was going to work for awhile but then i got this error:

    "A problem has been detected and windows has been shut down to prevent damage to your computer. If this is the first time you've seen this stop error screen, restart your computer. If this screen apears again, follow these steps.

    Check for viruses on your computer, remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure its properly configured and terminated. Run CHKDSK /F to check for hard drives corruption, and then restart your computer.

    Technical Information:
    ***Stop: 0x0000007b (0xfffffadfe4a323c0, 0xffffffffc0000034, 0x0000000000000000, 0x0000000000000000)"

    I restarted and got this same error, the only conclusion i came to is that my hard drive is bad. I cant have any viruses because its a new HD, so we can rule that out. If any 1 has any thoughts on this error please help me figure this out. Thanks.

    btw its a maxtor sata 160 gb HD
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +419

    you can get bootdisk from www.bootdisk.com

    I'm not sure what would cause those errors because I don't know what I'm looking at when I see the stop errors.

    I'd still test out the method I outlined above.
  8. nonda

    nonda TS Rookie Topic Starter Posts: 35

    Ya, i tried that today, it was a no success, or i did something wrong. Im going to try my other HD wich is a PATA 250, and try to load windows on that and make my sata drive a slave. (cause truely thats what it is)

    and if that doesnt work, then back to the drawing board. only other thing i can think of that would be wrong next would be the IDE's (cd roms drives)

    thx for ur cont. support
  9. nonda

    nonda TS Rookie Topic Starter Posts: 35

    Problem resolved, but with new problem!

    Ok, this problem is resolved, Great, Guess what it was, It was the Raid Drives i needed to install for my Hard Drive, silly me for not installing or thinking to install this.

    Thanks every1 for ur support on this matter.

    Ok here is my new problem.

    I installed a trial version of windows xp professional x64 (64bit) and i need to install my version of xp professional. Basically a downgrade. When i put my disc in it leaves out the option to install windows xp. See attached for SS.

    The copy of Xp Pro is a version i bought, so i own the lisence.

    any help would be great. thanks
  10. nonda

    nonda TS Rookie Topic Starter Posts: 35

    All problems resolved

    All problems resolved.
    Thanks again to all involved
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...