Help with pain in the a** network

By Mopreme187 ยท 12 replies
Feb 24, 2005
  1. i had a network working fine, but had to format my main pc, and now it wont work i tried loads of different things, reinstall drivers, use my own ips. changed settings, used the wizards with still no joy

    my setup is

    PC1 - usb adsl modem 2mb line which runs the internet sharing to a laptop and PC2

    PC1 & PC2 is wired to a 4 port network hub

    LAPTOP is wireless 801.11b which connects to a wireless acess point which is plugged into my network hub

    can anyone gimme a idea why my network wont work anymore. all computers say connected, but cant use internet cept on PC1 and cant map drives or use remote desktop

    **EDIT** also PC1 wont connect to access point either i have a utility to get access point info and change settings, but now it cant find it
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Ping is your friend.

    Forget the ADSL for starters and let up your LAN first with static IP addresses. Use the ping utility and ethernet link lights to troubleshoot. Turn off software firewalls since those may block even the ping replies.

    If you are really using a hub and not a switch or a router (Do you know the difference? Many people don't) then you should to set the ethernet links to half duplex and maybe 10Mbit/s.
  3. tom_pearson

    tom_pearson TS Rookie Posts: 47

    i had the same problem yesterday! i didn't bothher trying to figure it out I just tried another reinstall of windows and everything worked fine :approve:
  4. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    well the hub says netgear 4 port 100base tx fast ethernet hub model fe 104

    tried hald duplex 10mb and it just comes up with cable unplugged, untill i put settings back.

    also tried reinstall of windows and it didn't work
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    config all nics to full duplex 100x if they can if one nic cannot then all have to be set like that one
    should learn to trouble shoot systems
    reinstalling would be tiresome at best
    should use static ip's and up to .225 find under tcp/ip protocol
    get the wan ip from isp and you will need the dns ip's as well
    if you have just a hub set to dynamic not static
    ipconfig/release ? run command prompt ipconfig to view
  6. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    set to full duplex 100x didn't do a thing, used them ips didn't do a thing
    ran them commands, ip config gave me the ips and gatways and subnets but the release command failed due to no adapter

    just thought ill add all computers state that there connected to the network, just dont communicate
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You cannot use full duplex on a hub. If it is a 100mbps hub then you should use 100 half duplex.

    Have you actually heard about ping and what it does?
  8. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    how about if i lose the hub and just try to connect pc1 with my laptop, i plug the access point into pc1 and use wirless card for laptop, what setting then, i keep playing with things but it seems my pc one cant find the access point
  9. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    Bump bump anyone
  10. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    try starting with the modem and access point to your wirless
    TCP/IP must be configured to use the 802.11b card
    I have no first hand experiance with wireless systems
    but I did (setup a customers card bout year ago )
    check your networking right click on network icon
    you should see the wirless protocol icon enabled
    sometimes my memory fails me if I don't do something often enough
    and even then? the 60's where a blur
    I guess duty in a shipyard was better than going to vietnam

    don't give up never surrender :knock:
  11. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    Ok i have a connection on the network now, just can share the internet connection, on PC1 i have made the defult connection a shared one, no firewalls are active. but my other computers wont connect.

    **edit** just an update im forgetting about pc2 at the moment,

    i got pc1 still with usb modem, connected to network hub, and access point to network hub. and wireless card in laptop.

    pc1 has ip @
    Laptop has ip @
    Access point has defult ip @

    i can map to all drives on both computers so i know the network is operatinal

    just still cant share internet connection, i made my dsl connection shared, still no firewalls yet,

    i can ping both machines fine on there ip's

    if you need any more info just ask
  12. Mopreme187

    Mopreme187 TS Rookie Topic Starter

    just more info, for some reason my internet has appeared on my laptop, so i tried ping for my adsl ip and it worked fine

    just cant get no web pages up in browser or connect to any online services. even tho laptop shows an active internet connection
  13. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    those are some strange start numbers
    let me get this
    your modem is connected to the pc if true pc is acting as dhcp router must enable
    ip for this should be
    your pc has a nic connected to hub
    hub connects to access point (try without hub)
    that in turn sends to the wireless laptop if true this ip should be
    this is the best way to set up system
    modem to 4-8 port router (get the hub out of the loop)router wan Default Gateway Address
    make router a gateway static ip lan
    pc 1 ip or ?
    access point I have never configed but the card is same deal as nic or ?
    check router for status this will give you WAN IP
    and DNS ip's there should be 2
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...