Spread the love! TechSpot Tech Gift Shortlist 2017

Help with unknown problem

By Spiders
Jan 4, 2010
  1. I recently attempted to upgrade my CPU, from the e2140 to the e6300. by all accounts the motherboard and BIOS ver. both supported the upgrade. So, I preceded to buy it.

    At the store where I bought it they also install components, so I let them, being im inexperienced with switching out CPU's and heatsinks. Once finished it had a slew of problems and I have little idea to what the problem is, so I am seeing if anyone here in techspot might be able to help.

    First of all, since I was installing a new heatsink/fan aswell the entire comp had to be disassembled in order to attach the bottom piece to the bottom of the motherboard.

    the first problem was that It would boot with nothing on the screen, the technician fixed this by unplugging then re-inserting the graphics card.

    then it would show the boot screen, he checked the BIOS for the CPU and it showed that everything was working, the BIOS read the e6300 @ 2.80, 2.80 1066FSB

    But once it tried to go into windows it got the following error:
    Sys32/DRIVERS/PCI.exe is missing or corrupt

    I was told to use the recovery console with my windows disk, so I went home to do so (also my windows XP pro is a torrent, im not sure if it makes a difference but it was fine for the past 2 years.) anyways once I finished the repair I got the following errors:
    C:\DSPdsblr.exe is missing
    fake setup call himself instead original "setup.exe" - Setup Abort

    So I tried a fresh install of windows, everything seemed to install properly until I tried rebooting
    When I did all it would do is get to the loading windows loading screen and continuesly reboot endlessly, until turned off manually.

    So I tried repairing the fresh install, this gave the same Errors as before..
    C:\DSPdsblr.exe is missing
    fake setup call himself instead original "setup.exe" - Setup Abort

    So I tried removing the Graphics and booted without it, when I did all the text on-screen turned blue, when I entered the BIOS all the screen was almost blue, except some text in the BIOS, then it went back to the very first problem of no image on-screen at all.

    does anyone have any idea to what the problem is?

    maybe my mobo doesnt support it???
    in which case would an upgrade help?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...