HID UPS Battery conflict; UPS is shutting down; STOP:0x007B

By kcnew
Dec 29, 2003
  1. This post does, eventually, get to a device driver question, as the research I've done has pointed to that being the problem/conflict.

    I sure hope someone has an answer, or at least some suggestions!

    I installed XNews a few weeks ago but didn't use it on this machine, because I have it on other systems also running WinXP. Today, I tried using it on this system, but I got an error:

    "Access violation at address 000F62C8 in
    module "Xnews.dexe". Write of address

    I could "x" out of that error screen, but when I tried to close Xnews, andother screen appered:

    "Unable to write to C:\Program Files\xNews\Xnews.ini"

    And from that point on, it was a cycle between trying to close either that error screen or Xnews down. Impossible. I'd "x" out of the error screen, and it'd disappear, so I'd "x" out of Xnews and the error screen would reappear. Nothing worked. Not CTRL+ALT+DEL ... not right click/close ... nothing. Finally got the "Xnews is not responding" message and WinXP killed it.

    Sick of always switching users to do anything, I logged out and logged back in as ADMIN (but didn't reboot, duh) and tried running Xnews again. Same thing. Error of access violation, and then the vicious cycle of not being able to close it down. Again, I used START/Shutdown/Restart. This time, WinXP struggled a bit with closing down Xnews; a struggle ensued.

    When I booted back up, I got a screen that said:

    "Message from Poweredge to Poweredge to
    Poweredge. The UPS service is starting

    And my machine shut down.

    Now, every time I reboot, I get shut down as soon as I sign in. Safe Mode works OK, but recovery console (an option at boot-time) is worthless. It would act like it was going to actually function properly, but then it'd give me a blue screen that said:

    "STOP:0X0000007B (OXF900263C, )XC000003U,
    etc.) We see a terrible error and are not allowin
    you to go any further to protect your machine"

    or something to that effect. I rebooted from 6-set WinXP Pro floppies, and it said I was in the recovery console, but all I had was a C: prompt.

    Rebooting w/ COMMAND PROMPT puts me at the C:\ prompt, but won't show anything in C:. It shows my D partition, and E and F (the CD-R's) but no C. I think I was there before ages ago ... on some sub-level of i386 deeper than C:\. But I couldn't figure out how to get to %systemroot% and follow any other helfpul hints I'd gleaned from KB and the internet.

    In DEVICE DRIVER, there is a yellow exclamation mark under BATTERY. I tried disabling the battery and rebooting. Nope.

    I removed the USB cable connecting the system to the BackUPS and plugged the computer directly into the wall ... not having any connection w/ the BackUPS at all. When I rebooted into SAFE mode, BATTERY didn't appear in Device Drivers anymore.

    I rebooted again, thinking HID UPS BATTERY it would re-install itself. The computer was STILL not touching the BackUPS unit at all. But as soon as I logged in,k I was met met with the "UPS is shutting down" message again and I was shut down.

    The HID UPS is not something "user-installed" (as I read it) and does not come from my BackUPS unit. (I haven't installed any software w/ the Belkin 650VA.) The HID UPS is something that's installed w/ WinXP to control the power to the USB's ... control fluctuations, etc.

    Any ideas on what I should do? I've read some things about rep-installing from the OEM CD (it's a Dell), but I'm tired of doing non-productive work and was hoping you could point me in the right direction.

    I'm stumped! and would give anything if I'd just installed GoBack. What was I thinking???

    Thanks so much!
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Start in safe mode, then right-click My Computer or whatever it is called in XP, then select Manage, go to Services, select the UPS-service and tell it to disable. Reboot. That way XP will start without the UPS and you can uninstall or reinstall it. Perhaps there is newer software on its website, check there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...