How to recover your folders/files when Windows won’t boot

By LookinAround · 46 replies
Jun 22, 2009
Post New Reply
  1. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    why don't try creating a bootable USB flash drive and try booting from USB (if the machine can boot from USB?)

    i don't know what your issue is but have seen another post by google'ing where that worked for someone else w/same error msg. If still not, could suggest
    > Also try booting from an Ubuntu live CD
    > If still fails, you'll probably need removing the disk and putting it into an external enclosure (or just external cable) to access it from your good computer

    /* edit */
    Is easy to build. Look for the create bootable USB drive option running under Knoppix on your computer
  2. swaintom

    swaintom TS Rookie

    I ended up being able to boot and see all my files using Knoppix and booting from my usb drive.

    Thanks for the help,

  3. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    that's wonderful!

    I've used Knoppix for sever recovery task, booting from the CD.
    However, personally, I can't the the Toshiba MX35-S161 to boot from a USB thumb drive.

    I've verified that the REG keys for low/hi filters are deleted, the Toshiba Console->Hardware has Legacy USB enabled and ran BartPE (and others) to create the bootable device -- to no availe. The partition shows it is MBR capable.

    The Boot POST sequence shows the device is seen, but after a 10 second timeout, the boot reverts to the installed HD.

    the BOOT.ini looks reasonable ( rdisk(1) ...) but it just doesn't boot.

    I've got the Phoenix Bios 4.6 but seriously think there's an update missing ...

    your thoughs?
  4. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    Great news! :grinthumb And thanks for taking the time to provide the feedback

    Have you tried the Knoppix v6 bootable flash?

    On the one hand, if the BartPE and other flash drives didn't work not sure if Knoppix flash will but on the other hand, it's very easy to build so is worth a shot

    Just download Knoppix the latest v6 build (you need v6 vs. v5.1 ;) ). Boot into knoppix, look under the Knoppix menu and click to create a bootable flash drive

    If that still fails, i'm also guessing is likely a BIOS issue but I'll take a closer look at any info i can find about that computer make/model
  5. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    upon inspection of the generated MBR+BOOT.ini and the files, I'm convenced it's not what
    was created but rather the BIOS refusing to boot from Legacy USB.
  6. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    THat would certainly explain your symptoms... Also.. (forgive me for asking the obvious.. but just to cover all bases)..

    > Have you disconnected all other USB devices when try to boot?
    > And tried the flash drive in other computer to verify it works?
    > Also, this isn't a U3 drive is it? vs. being a simple flash?
  7. theDUDE124

    theDUDE124 TS Rookie

    Hey good guide for the most part, I'm just not sure it's well suited for users with intermediate-to-beginner technical knowledge.

    Here is my problem: I have an old HD that has a corrupted file-system and will not boot, but I'd like to access some of its files and copy them to a USB or whatever so I can use them. I'm wondering just how can I use the Windows Recovery Console on this HD if I cannot even access it?

    I've tried booting just from the Windows XP Install CD with the damaged HD in place, but no "Recovery Console" is involved with the install process, only an "Automated Recovery System", which requires some Recovery CDs, which I don't have of course.

    I've also tried booting the latest version of Knoppix from CD, but it wasn't recognized as a bootable device for whatever reason. Is there anything special I have to do when burning the .iso file to CD? I've burned to CDs both the original WinRar file that I downloaded, and also all of the extracted files (including the .iso, I'm assuming). Neither CD was recognized as a bootable device.

    Thanks for your help, and very good tutorial overall!
  8. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    Go back to the tutorial and take a closer look at Step 1! :)

    It tells you how get into the recovery console to first run chkdsk to try and fix filesystem corruption

    /* edit */
    Note there are embedded links in the guide to send you to the detailed step-by-step for recovery console

    /* edit */
    Also note when you burn the .iso, you don't burn it as a data file. Your burner software should have an option specific to burning .iso files. Or if you look at the guide there's a link to a tool to burning .iso file
  9. theDUDE124

    theDUDE124 TS Rookie

    Hey thanks for the info on burning .iso files, I had missed that. I'll use that burning software when trying to boot with Knoppix now.

    However I am still confused about Step 1. I can run the Recovery Console just fine, I just don't know how to run it on my damaged HD. I can't access the damaged HD at all, so I can't install and use the Recovery Console on it of course.

    How does one connect two Hard Drives at the same time? Or do I burn the Recovery Console as an .iso file and then boot the Recovery Console from a CD with the damaged HD connected? (I'm assuming the latter.)

    Still confused on Step 1. Thnx for your help.
  10. theDUDE124

    theDUDE124 TS Rookie

    P.S.: Like I've mentioned, I tried booting from the Windows XP Install disk and running a similar "Automated Recovery System", but it required recovery disks which I do not have.
  11. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    re: Recovery Console

    Note the Recovery Console is distinctly different from Automated Recovery System. Are you sure you're using an XP installation CD? If that's the case, there's a step-by-step link in the Guide.. sounds like you might not be running the installation CD? Note you can also download and burn the XP Recovery Console per the Guide

    As to other questions, i've made changes to original Guide so refer back to it again. fyi... i plan to make still more changes in the near future, but think the ones there may help some as is now... let us know
  12. brothacheese

    brothacheese TS Rookie

    Thanks a lot this helped me out greatly!
  13. bibomaria

    bibomaria TS Rookie

    Hi !

    If your Windows won't start it may be due to a damaged boot sector or a missing or corrupt ntldr or can use a Kernel software to resolve this issues.

  14. rajeeshap

    rajeeshap TS Rookie Posts: 18

    thanks for the info mate
  15. Kellie Dobbie

    Kellie Dobbie TS Rookie

    Whenever I have harddisk problems, my immediate action is to remove the hard drive and connect it as an external drive to another PC. Thanks for this info, now I'll just have a Knoppix CD handy.
  16. heiners1944

    heiners1944 TS Rookie

    Thanks for the great introduction .... but Houston, I got a problem.

    I downloaded Knoppix today and checked the Hashcode, it is ok.
    The problem is that on the Knoppix website the file length of the iso image is indicate as 689 MB while the length of the downloaded file is 705.078 kB.
    The CD is able to burn little more than 700 MB, but unfortunately less than 705.078 kB. So the burning process is aborted at a certain moment and the CD is full but cannot be used. (using Nero Express).

    Is there a solution?
  17. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184


    So I assume you downloaded file:
    And the hash code for your download file is
    I can only say i've never had a problem burning Knoppix (and, most recently, this specific version) on 700MB CDs. Suggest you try (in any order that's convenient for you to try)

    1. Try using ImgBurn instead of your version of Nero. It's free and i've used it OK many times

    2. Try a different CD from different vendor

    3. Try a different burner (e.g. use a friend's computer)
  18. heiners1944

    heiners1944 TS Rookie

    You are assuming correctly.
    Will now try another image burner software.

    It worked with Imgburn, thank you
  19. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    OK. Let us know how it works

    Oh. And one more thing i didn't think to check before.... You are trying to burn the ISO as an image file, right? (not as a data file)

    When you use ImgBurn click on Write Image File to Disc

  20. heiners1944

    heiners1944 TS Rookie

    It worked with Imgburn, thank you
  21. LookinAround

    LookinAround Ex Tech Spotter Topic Starter Posts: 6,491   +184

    This is Houston.

    Glad to hear the problem is solved! :grinthumb
  22. Kris101

    Kris101 TS Rookie

    Great information, thank you for posting it!!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...