"However, your current configuration prevents SLI from functioning." (7950GX2)

Not open for further replies.
That's what happens to me two restarts after installing/reinstalling the Forceware drivers for my MSI 7950GX2, every time.

Here's the system in question:

Intel Core 2 Duo E6600 @ 2.4GHz (stock) cooled by Big Typhoon
ASUS P5N32-E SLI Plus motherboard @ 1066MHz FSB (stock), no active cooling, just heatpipes
Two sticks of pqi TURBO 2GB DDR2-667 4-4-4-12 @ 1T, stock clocks
40GB Seagate Barracuda IV PATA HDD (test installation of OS and a couple games)
MSI NX7950GX2 in the top PCI Express x16 slot.
Thermaltake Purepower RX 600W - 4x +12V rails
My air-cooling setup keeps the CPU at around 28-32C when idle, depending on room temperature.
The system is running Microsoft Windows Server 2003 x64 Standard Edition, with Service Pack 2 freshly installed.

I only have one 7950GX2, and I have *never* been able to get "Multi-GPU configuration" to actually show up under "Manage 3D Settings" in the NVIDIA Control Panel. I've recently flashed to the latest BIOS for my motherboard, and I can always reproduce the error in either PCI Express x16 slot. There are no other cards besides the audio riser card.

I've tried using only one 2GB stick of RAM and then installing the Forceware drivers, and I've tried it with relaxed timing (5-5-5-15) as well.

I've also tried using all three of the 6-pin PCI Express connectors that the power supply offers. Each one works off of a different rail. No differences noticed. Each +12V rail on the PSU supplies 18 amps of current.

The text in the error message reads:

"Restart Required
Your graphics card features NVIDIA Scalable Link Interface (SLI) technology.
However, your current configuration prevents SLI from functioning.
SLI has been disabled and your system will restart in 15 seconds."

Yes, I printscreened, pasted into MS Paint, and saved in less time than that. :p
There is no way to abort the shutdown, such as with "shutdown -a" from the Run prompt.

I Googled for the text of the error and only came up with two results, neither one of them seems to have the answer.

So what's causing this? Misconfiguration in the BIOS? Operating system? Forceware? A combination? I had some trouble with the Forceware drivers at first - I had to download the Microsoft Visual C++ redistributable for x64 to get half the options to show up, but I still don't have them all!

I'm going to try downgrading to Windows 2000 just to test - it's the only other Microsoft operating system I have.
Not open for further replies.