I need help with SiteStudio -- won't let me save edited pages!

By Aussiejudy
Sep 24, 2011
Post New Reply
  1. Hi all
    I am new to this forum and need some help

    I use Parallels Site Studio as my website editor (This was supplied as part of my monthly fee for my website)

    I have been using it for a couple of years now without a problem.

    I can edit and save pages using my laptop (Vista) and my daughters (Windows 7) but on this computer (Windows 7)-This is my main computer I can make changes but cannot insert images or save editing. I do not get any error messages it just freezes on that page

    It is obviously something in my computer that is blocking it but I cannot work out what and have had no luck looking online.

    Can someone PLEASE HELP!!
  2. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    It's possible that the software isn't compatible with Win 7, but there are a few things you can try.
    Can you right-click on the Software's icon, and choose from the menu;
    "Run as administrator".
    That may work, or if not, and you know it works in Vista, you could try; 'Right-click" on the Program's icon, ( or name in the programs list,) and choose;
    "Troubleshoot compatiblity".
    Let windows "detect issues", then select "Troubleshoot program".
    Then click on the option, "The program worked in earlier versions of Windows..."
    Then select "Vista Service Pack 2" (if that's the same as on your other PC).
    This might work, but if it doesn't, it shouldn't cause any other problems.
    -------------------------- ------------------------- -------------------------
    * I had a look at the Sitestudio website, which mentions that it needs to have 'Java' installed to work, so...
    maybe you have Java on the Vista PC, but not on the Win 7 PC?
    If not, just go to this page and follow the instructions.
    http://java.com/en/download/help/windows_manual_download.xml (Double click on this link)
  3. Aussiejudy

    Aussiejudy TS Rookie Topic Starter

    Thanks for the reply

    I use Sitestudio online so no software was installed.
    It was set up by my Website provider and he supplied me with a password

    It has run on another machine with windows 7 so that is not the problem.
    Cannot "Run as administrator". etc as I have no Icon to click on

    I have downloaded the latest version of Java and tested it and still no luck.

    Do you or anyone else have any more ideas??
  4. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    As your website designer is all on-line, it's possible that your firewall or security software is blocking you from saving data.
    If you use the Windows firewall, you would have to look in 'Control Panel'/'System and security'/'Windows firewall'.
    Does the same problem happen if you use the Web designer through a different Web Browser?
    (It may be a setting in your current browser is blocking the program 'outgoing' only.)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...