[Inactive] Desktop Security 2010 removal and then some

By lilmissytrishy ยท 55 replies
Aug 2, 2010
  1. Hello Again!

    I'm actually on this time because I'm helping my friend with his pc. He dropped it off at my desk and said "fix this." So, I'm begging for your help. He has Desktop Security 2010 on it and before I try anything dumb, I'd rather come to you guys for help. He also cannot connect the internet now. The wireless connects and shows a full signal (My laptop works fine on the same wireless) but his will not load anything internet related.

    I am posting the malware bytes log (which is pretty usless) and I am waiting for the GMER log. It's taking a VERY long time. Is that normal? I will attach the DDS logs as well. Sorry I can't get the GMER one up with this post. Soon, hopefully!

    Malwarebytes log
    Malwarebytes' Anti-Malware 1.46

    Database version: 4052

    Windows 5.1.2600 Service Pack 3
    Internet Explorer 8.0.6001.18702

    8/2/2010 7:58:48 PM
    mbam-log-2010-08-02 (19-58-48).txt

    Scan type: Full scan (C:\|)
    Objects scanned: 171442
    Time elapsed: 29 minute(s), 1 second(s)

    Memory Processes Infected: 0
    Memory Modules Infected: 0
    Registry Keys Infected: 0
    Registry Values Infected: 0
    Registry Data Items Infected: 0
    Folders Infected: 0
    Files Infected: 0

    Memory Processes Infected:
    (No malicious items detected)

    Memory Modules Infected:
    (No malicious items detected)

    Registry Keys Infected:
    (No malicious items detected)

    Registry Values Infected:
    (No malicious items detected)

    Registry Data Items Infected:
    (No malicious items detected)

    Folders Infected:
    (No malicious items detected)

    Files Infected:
    (No malicious items detected)

    DDS log

    DDS (Ver_10-03-17.01) - NTFSx86
    Run by Dell E1705 at 22:50:53.62 on Mon 08/02/2010
    Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_18
    Microsoft Windows XP Professional 5.1.2600.3.1252.1.1033.18.2046.1630 [GMT -5:00]

    AV: *On-access scanning disabled* (Outdated) {84B5EE75-6421-4CDE-A33A-DD43BA9FAD83}
    FW: *disabled* {94894B63-8C7F-4050-BDA4-813CA00DA3E8}

    ============== Running Processes ===============

    C:\WINDOWS\system32\svchost -k DcomLaunch
    C:\WINDOWS\System32\svchost.exe -k netsvcs
    C:\WINDOWS\system32\svchost.exe -k WudfServiceGroup
    C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
    C:\Program Files\Dell\MediaDirect\PCMService.exe
    C:\Program Files\Common Files\Java\Java Update\jusched.exe
    C:\program files\quicktime\pictureviewer.resources\it.lproj\quicktimepictureviewer.exe
    C:\program files\quicktime\qtsystem\quicktimeessentials.resources\es.lproj\quicktimeresourcesquicktimeresources.exe
    C:\program files\common files\installshield\professional\runtime\09\01\intel32\iscriptkernel.exe
    C:\program files\quicktime\qtsystem\quicktime3gpp.resources\pt_pt.lproj\quicktimeresourcesquicktime7.6.6.exe
    C:\program files\quicktime\qtsystem\quicktimeessentials.resources\es.lproj\quicktimeresourcesquicktimeresources.exe
    C:\program files\common files\installshield\professional\runtime\09\01\intel32\iscriptkernel.exe
    C:\Program Files\Dell Support\DSAgnt.exe
    C:\Program Files\Digital Line Detect\DLG.exe
    C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
    C:\Program Files\Common Files\Intuit\Update Service\IntuitUpdateService.exe
    C:\Program Files\Java\jre6\bin\jqs.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\Program Files\Microsoft SQL Server\MSSQL$MICROSOFTSMLBIZ\Binn\sqlservr.exe
    C:\Program Files\Dell Support Center\bin\sprtsvc.exe
    C:\Documents and Settings\Dell E1705\Desktop\dds.scr

    ============== Pseudo HJT Report ===============

    uStart Page = hxxp://www.google.com/
    uSearch Page = hxxp://www.google.com/hws/sb/dell-usuk/en/side.html?channel=us
    uSearch Bar = hxxp://www.google.com/hws/sb/dell-usuk/en/side.html?channel=us
    uDefault_Page_URL = www.google.com/ig/dell?hl=en&client=dell-usuk&channel=us&ibd=5061108
    uInternet Settings,ProxyServer = http=
    uInternet Settings,ProxyOverride = <local>
    mSearchAssistant = hxxp://www.google.com/hws/sb/dell-usuk/en/side.html?channel=us
    BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll
    BHO: DriveLetterAccess: {5ca3d70e-1895-11cf-8e15-001234567890} - c:\windows\system32\dla\tfswshx.dll
    BHO: CBrowserHelperObject Object: {ca6319c0-31b7-401e-a518-a07c3db8f777} - c:\program files\bae\BAE.dll
    BHO: Java(tm) Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:\program files\java\jre6\bin\jp2ssv.dll
    BHO: JQSIEStartDetectorImpl Class: {e7e6f031-17ce-4c07-bc86-eabfe594f69c} - c:\program files\java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    TB: {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No File
    uRun: [ModemOnHold] c:\program files\netwaiting\netWaiting.exe
    uRun: [DellSupport] "c:\program files\dell support\DSAgnt.exe" /startup
    uRun: [49hhkcuwecwk] c:\documents and settings\dell e1705\local settings\temp\m.2A9.tmp.exe
    uRun: [Desktop Security] "c:\documents and settings\dell e1705\application data\desktop security\Desktop Security 2010.exe" /STARTUP
    uRun: [SecurityCenter] c:\documents and settings\dell e1705\application data\desktop security\securitycenter.exe
    mRun: [SynTPEnh] c:\program files\synaptics\syntp\SynTPEnh.exe
    mRun: [Broadcom Wireless Manager UI] c:\windows\system32\WLTRAY.exe
    mRun: [ATICCC] "c:\program files\ati technologies\ati.ace\cli.exe" runtime -Delay
    mRun: [dla] c:\windows\system32\dla\tfswctrl.exe
    mRun: [ISUSPM Startup] c:\progra~1\common~1\instal~1\update~1\ISUSPM.exe -startup
    mRun: [ISUSScheduler] "c:\program files\common files\installshield\updateservice\issch.exe" -start
    mRun: [PCMService] "c:\program files\dell\mediadirect\PCMService.exe"
    mRun: [DellHelp] c:\dell\dellhelp\DellHelp.exe /c
    mRun: [MSKDetectorExe] c:\program files\mcafee\spamkiller\MSKDetct.exe /uninstall
    mRun: [SigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe
    mRun: [dellsupportcenter] "c:\program files\dell support center\bin\sprtcmd.exe" /P dellsupportcenter
    mRun: [Adobe Reader Speed Launcher] "c:\program files\adobe\reader 9.0\reader\Reader_sl.exe"
    mRun: [Adobe ARM] "c:\program files\common files\adobe\arm\1.0\AdobeARM.exe"
    mRun: [SunJavaUpdateSched] "c:\program files\common files\java\java update\jusched.exe"
    mRun: [jinstallAdobe] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRun: [PictureViewerQuickTime] c:\program files\quicktime\pictureviewer.resources\it.lproj\quicktimepictureviewer.exe
    mRun: [QuickTimeQuickTimeResources] c:\program files\quicktime\qtsystem\quicktimeessentials.resources\es.lproj\quicktimeresourcesquicktimeresources.exe
    mRun: [InstallShielddotnetinstaller] c:\program files\common files\installshield\professional\runtime\09\01\intel32\iscriptkernel.exe
    mRun: [QuickTimeResourcesQuickTime] c:\program files\quicktime\qtsystem\quicktime3gpp.resources\pt_pt.lproj\quicktimeresourcesquicktime7.6.6.exe
    mRun: [QuickTimeResourcesQuickTimeResources] c:\program files\quicktime\qtsystem\quicktimeessentials.resources\es.lproj\quicktimeresourcesquicktimeresources.exe
    mRun: [JavaTMFlash41] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRun: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
    mRun: [PlayerFlash] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRun: [InstallShieldEngine] c:\program files\common files\installshield\professional\runtime\09\01\intel32\iscriptkernel.exe
    mRun: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    mRunServices: [jinstallPlatform] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRunServices: [QuickTimeResourcesQuickTimeResources7.6.6] c:\program files\quicktime\qtsystem\quicktimeinternetextras.resources\pt_pt.lproj\quicktimeresourcesquicktime.exe
    mRunServices: [PictureViewerQuickTime] c:\program files\quicktime\pictureviewer.resources\it.lproj\quicktimepictureviewer.exe
    mRunServices: [ae0965a7157cdLauncher] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRunServices: [QuickTimeQuickTimeResources] c:\program files\quicktime\qtsystem\quicktimeessentials.resources\es.lproj\quicktimeresourcesquicktimeresources.exe
    mRunServices: [QuickTimeResourcesQuickTime7.6.61660] c:\program files\quicktime\quicktimeplayer.resources\de.lproj\quicktimequicktimeresources.exe
    mRunServices: [Adobeae0965a7157cd26962] c:\docume~1\delle1~1\locals~1\temp\service.exe
    mRunServices: [UserSetup] c:\program files\common files\installshield\professional\runtime\09\01\intel32\iscriptkernel.exe
    dRun: [sjdikehx] c:\documents and settings\networkservice\local settings\application data\ihnytbtcw\mvbnhpxtssd.exe
    StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\digita~1.lnk - c:\program files\digital line detect\DLG.exe
    StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\servic~1.lnk - c:\program files\microsoft sql server\80\tools\binn\sqlmangr.exe
    mPolicies-system: EnableLUA = 0 (0x0)
    IE: E&xport to Microsoft Excel - c:\progra~1\mi1933~1\office11\EXCEL.EXE/3000
    IE: {CD67F990-D8E9-11d2-98FE-00C0F0318AFE}
    IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
    IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
    IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:\progra~1\mi1933~1\office11\REFIEBAR.DLL
    DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} - hxxp://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1258739961078
    DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
    DPF: {CAFEEFAC-0015-0000-0006-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.5.0/jinstall-1_5_0_06-windows-i586.cab
    DPF: {CAFEEFAC-0016-0000-0018-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
    DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
    Notify: AtiExtEvent - Ati2evxx.dll
    SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll

    ================= FIREFOX ===================

    FF - ProfilePath - c:\docume~1\delle1~1\applic~1\mozilla\firefox\profiles\bmltpcqr.default\
    FF - prefs.js: browser.startup.homepage - www.google.com
    FF - plugin: c:\program files\viewpoint\viewpoint experience technology\npViewpoint.dll
    FF - HiddenExtension: Microsoft .NET Framework Assistant: {20a82645-c095-46ed-80e3-08825760534b} - c:\windows\microsoft.net\framework\v3.5\windows presentation foundation\dotnetassistantextension\
    FF - HiddenExtension: Java Console: No Registry Reference - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0018-ABCDEFFEDCBA}

    ---- FIREFOX POLICIES ----
    c:\program files\mozilla firefox\greprefs\all.js - pref("ui.use_native_colors", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("ui.use_native_popup_windows", false);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.enable_click_image_resizing", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("accessibility.browsewithcaret_shortcut.enabled", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("javascript.options.mem.high_water_mark", 32);
    c:\program files\mozilla firefox\greprefs\all.js - pref("javascript.options.mem.gc_frequency", 1600);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.lu", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.nu", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.nz", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.xn--mgbaam7a8h", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.xn--mgberp4a5d4ar", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.xn--p1ai", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.xn--mgbayh7gpa", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.IDN.whitelist.tel", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.auth.force-generic-ntlm", false);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.proxy.type", 5);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.buffer.cache.count", 24);
    c:\program files\mozilla firefox\greprefs\all.js - pref("network.buffer.cache.size", 4096);
    c:\program files\mozilla firefox\greprefs\all.js - pref("dom.ipc.plugins.timeoutSecs", 45);
    c:\program files\mozilla firefox\greprefs\all.js - pref("svg.smil.enabled", false);
    c:\program files\mozilla firefox\greprefs\all.js - pref("ui.trackpoint_hack.enabled", -1);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.debug", false);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.agedWeight", 2);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.bucketSize", 1);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.maxTimeGroupings", 25);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.timeGroupingSize", 604800);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.boundaryWeight", 25);
    c:\program files\mozilla firefox\greprefs\all.js - pref("browser.formfill.prefixWeight", 5);
    c:\program files\mozilla firefox\greprefs\all.js - pref("accelerometer.enabled", true);
    c:\program files\mozilla firefox\greprefs\all.js - pref("html5.enable", false);
    c:\program files\mozilla firefox\greprefs\security-prefs.js - pref("security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pref", true);
    c:\program files\mozilla firefox\greprefs\security-prefs.js - pref("security.ssl.renego_unrestricted_hosts", "");
    c:\program files\mozilla firefox\greprefs\security-prefs.js - pref("security.ssl.treat_unsafe_negotiation_as_broken", false);
    c:\program files\mozilla firefox\greprefs\security-prefs.js - pref("security.ssl.require_safe_negotiation", false);
    c:\program files\mozilla firefox\greprefs\security-prefs.js - pref("security.ssl3.rsa_seed_sha", true);
    c:\program files\mozilla firefox\defaults\pref\firefox-branding.js - pref("app.update.download.backgroundInterval", 600);
    c:\program files\mozilla firefox\defaults\pref\firefox-branding.js - pref("app.update.url.manual", "http://www.firefox.com");
    c:\program files\mozilla firefox\defaults\pref\firefox-branding.js - pref("browser.search.param.yahoo-fr-ja", "mozff");
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("extensions.{972ce4c6-7e08-4474-a285-3208198ce6fd}.name", "chrome://browser/locale/browser.properties");
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("extensions.{972ce4c6-7e08-4474-a285-3208198ce6fd}.description", "chrome://browser/locale/browser.properties");
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("xpinstall.whitelist.add", "addons.mozilla.org");
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("xpinstall.whitelist.add.36", "getpersonas.com");
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("lightweightThemes.update.enabled", true);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("browser.allTabs.previews", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("plugins.hide_infobar_for_outdated_plugin", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("plugins.update.notifyUser", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("toolbar.customization.usesheet", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("dom.ipc.plugins.enabled.nptest.dll", true);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("dom.ipc.plugins.enabled.npswf32.dll", true);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("dom.ipc.plugins.enabled.npctrl.dll", true);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("dom.ipc.plugins.enabled.npqtplugin.dll", true);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("dom.ipc.plugins.enabled", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("browser.taskbar.previews.enable", false);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("browser.taskbar.previews.max", 20);
    c:\program files\mozilla firefox\defaults\pref\firefox.js - pref("browser.taskbar.previews.cachetime", 20);

    ============= SERVICES / DRIVERS ===============

    RUnknown aswFsBlk;aswFsBlk; [x]
    RUnknown aswSP;aswSP; [x]

    =============== Created Last 30 ================

    2010-08-03 03:44:24 0 d-----w- c:\windows\SxsCaPendDel
    2010-08-03 00:28:27 38224 ----a-w- c:\windows\system32\drivers\mbamswissarmy.sys
    2010-08-03 00:28:26 20952 ----a-w- c:\windows\system32\drivers\mbam.sys
    2010-08-03 00:28:25 0 d-----w- c:\program files\Malwarebytes' Anti-Malware
    2010-07-31 17:17:43 0 d-----w- c:\docume~1\delle1~1\applic~1\Desktop Security
    2010-07-28 00:12:41 0 d-----w- c:\docume~1\delle1~1\applic~1\Intuit
    2010-07-28 00:12:07 0 d-----w- c:\program files\common files\AnswerWorks 5.0
    2010-07-28 00:09:24 0 d-----w- c:\program files\common files\Intuit
    2010-07-28 00:09:24 0 d-----w- c:\docume~1\alluse~1\applic~1\Intuit
    2010-07-28 00:07:48 0 d-----w- c:\program files\TurboTax
    2010-07-08 23:52:59 664 ----a-w- c:\windows\system32\d3d9caps.dat

    ==================== Find3M ====================

    2010-06-13 16:59:37 411368 ----a-w- c:\windows\system32\deploytk.dll
    2010-05-05 13:30:57 173056 ------w- c:\windows\system32\dllcache\ie4uinit.exe

    ============= FINISH: 22:51:24.64 ===============

    I also ran TFC

    Any and all help is greatly appreciated!


    Attached Files:

  2. Broni

    Broni Malware Annihilator Posts: 54,258   +383

  3. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    actually it did. It had Avast (an old version) and it kept crashing and opening error messages. It was being a pain, so after I ran malwarebytes I uninstalled it, completely disconnected the wireless and then ran the other scans. Before running GMER, I installed the Avast program listed in the 8 steps thread (via sd card from my other laptop). So, rest assured, there was/is anti-virus on it. Just during that window that I ran DDS there wasn't.

    As for GMER, it will not run properly. I tried no less than 10 times and it crashes everytime or gives me the BSD. I ran is with "Devices" unchecked last night before I went to bed, and when I woke up this morning I discovered that it crashed at 3:44am and froze the system (I'd never seen anything like it before, even the clock was frozen!) So I shut it off and came to work.

    Is it possible to diagnose without the GMER log? Or are there any suggestions on how I can get the GMER log to run without crashing?

    Thank you so much!
  4. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Good :)
    Surely, we can skip GMER for now.
    Sometimes, it simply refuses to run. No worries :)

    Please download ComboFix from Here or Here to your Desktop.

    **Note: In the event you already have Combofix, this is a new version that I need you to download. It is important that it is saved directly to your desktop**
    1. Please, never rename Combofix unless instructed.
    2. Close any open browsers.
    3. Close/disable all anti virus and anti malware programs so they do not interfere with the running of ComboFix.
      • Very Important! Temporarily disable your anti-virus, script blocking and any anti-malware real-time protection before performing a scan. They can interfere with ComboFix or remove some of its embedded files which may cause "unpredictable results".
      • Click on this link to see a list of programs that should be disabled. The list is not all inclusive. If yours is not listed and you don't know how to disable it, please ask.
      NOTE1. If Combofix asks you to install Recovery Console, please allow it.
      NOTE 2. If Combofix asks you to update the program, always do so.
      • Close any open browsers.
      • WARNING: Combofix will disconnect your machine from the Internet as soon as it starts
      • Please do not attempt to re-connect your machine back to the Internet until Combofix has completely finished.
      • If there is no internet connection after running Combofix, then restart your computer to restore back your connection.
    4. Double click on combofix.exe & follow the prompts.
    5. When finished, it will produce a report for you.
    6. Please post the "C:\ComboFix.txt"
    **Note: Do not mouseclick combofix's window while it's running. That may cause it to stall**

    Make sure, you re-enable your security programs, when you're done with Combofix.

    DO NOT make any other changes to your computer (like installing programs, using other cleaning tools, etc.), until it's officially declared clean!!!
  5. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    okay...well crap. I ran combofix, and it asked to update the recovery console but the computer has no access to internet on the since the virus. So that part failed. Then it Combofix ran the scans and completed then went to complete the log file and froze. I am afraid to touch anything at this point because I don't want to screw anything up. What should I do?
  6. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    That's fine.
    Turn the computer off manually and try to run Combo again.
  7. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    okay, here goes. {hold me}
  8. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    I keep my fingers crossed :)
  9. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40


    Attached Combofix.txt

    and just a reminder, recovery console did not install

    Thanks, Broni!

    Attached Files:

  10. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    While I'm checking your Combofix log....

    1. Click Start>Run (Start>"Start search" in Vista).

    2. Type in (or copy and paste):

    cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

    and press Enter.

    3. Notepad will open.

    4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.
  11. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    When done with the above....

    1. Please open Notepad
    • Click Start , then Run
    • Type notepad .exe in the Run Box.

    2. Now copy/paste the entire content of the codebox below into the Notepad window:

    c:\documents and settings\Dell E1705\Application Data\Desktop Security
    c:\documents and settings\NetworkService\Local Settings\Application Data\ihnytbtcw
    uInternet Settings,ProxyServer = http=
    uInternet Settings,ProxyOverride = <local>

    3. Save the above as CFScript.txt

    4. Close/disable all anti virus and anti malware programs again, so they do not interfere with the running of ComboFix.

    5. Then drag the CFScript.txt into ComboFix.exe as depicted in the animation below. This will start ComboFix again.


    6. After reboot, (in case it asks to reboot), please post the following reports/logs into your next reply:
    • Combofix.txt
  12. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    "ping request could not find host google.com. Please check the name and try again."
  13. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    There is no internet connection at all then.
    Did you try to hardwire it, instead of using wireless?
    Are you sure, wireless switch is on?
  14. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    I'm using a wireless cloud in my building. This laptop is connecting fine, it's the infected one that won't connect. Well it's connected, it shows it's connected, but no packets are being exchanged.
  15. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    OK, let's clean it up little bit more and we'll try fix connection issue in a bit.

    Proceed with my Combofix script.
  16. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    okay here is the new log from combofix

    Attached Files:

    • log.txt
      File size:
      15 KB
  17. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Combofix log looks clean now :)

    Let's see, if we can fix internet now and then we'll proceed with other cleaning steps.

    Make sure, your computer is set to obtain IP address automatically.
    1. Go Start>Settings>Control Panel (Vista/7 users: Start>Control Panel)
    2. Double click Network Connections (Vista/7 users: Network and Sharing Center)
    3. Vista/7 users - From the list of tasks on the left, click Manage network connections.
    4. For a wired network connection, right-click Local Area Connection, and then select Properties.
    For a wireless network connection, right-click Wireless Network Connection, and then select Properties.
    5. From the General tab (Vista/7 users: Networking tab), click Internet Protocol (TCP/IP), make sure it is checked, and then click Properties
    6. Click Obtain an IP Address Automatically, and then click OK.

    If that doesn't work...
    Turn off computer. Disconnect router, and modem from power source for 1 minute. At the same time disconnect ethernet cable as well.
    Reconnect everything.
    Restart computer.

    If that doesn't work, bypass router, and connect computer straight to the modem.

    If that doesn't work...
    Go Start>Run (Start search in Vista), type in:
    Click OK (in Vista, while holding CTRL, and SHIFT, press Enter).

    In Command Prompt window, type in following commands, and hit Enter after each one:
    ipconfig /flushdns
    ipconfig /registerdns
    ipconfig /release
    ipconfig /renew
    net stop "dns client"
    net start "dns client"

    Restart computer.

    If that doesn't work...
    Go Start>Run (Start search in Vista), type in:
    Click OK (in Vista, while holding CTRL, and SHIFT, press Enter).

    At Command Prompt, type in:
    netsh int ip reset reset.log
    Hit Enter.
    Type in:
    netsh winsock reset catalog
    Hit Enter.

    Restart computer.

    If that doesn't work...
    Download, install, and run WinSockFix: http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml (doesn't work in Vista)
    Restart computer, and check again.

    If that doesn't work...
    Download Dial-A-Fix (DAF) (doesn't work in Vista):

    Have XP CD available in case DAF needs a file. Likely not!

    Check all boxes on the screen (clear any restrictions if it shows any)
    Then click GO!

    When the entire page is finished click the HammerHead at bottom to go to the second DAF page.

    Here, one at a time, do the below:

    Reinstall BITS
    Reinstall Windows Firewall
    Repair Permissions
    Reset networking

    Watch for any File not found or other errors and make note as this may lead to the fix!

    Restart computer.
  18. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    I will post my results in the morning. It is passed my bedtime! Thank you for staying up with me and helping me out! I will run these checks hopefully before work, if not, I will post as soon as I can.

    Thank you!
  19. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    No rush.
    I'll be back here only after work tomorrow :)
  20. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    okay, I've been away with other stuff. Such a busy week! Anyhoooo, I tried the first half of your steps, none of it worked, so I'm not going to attempt the second half. Just wanted to let you know where I am on the progress!
  21. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    ooooh weird. I was just restarting his laptop and this popped up.

    "End Program - CL RC ENGINE3 Dummy Winidow"

    spelled wrong, just like that. Definitely fishy.
  22. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Unfortunately, I can't try them for you :(
  23. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    oops that was a typo, I meant to say "NOW", not NOT.

    I'm actually trying them :)
  24. Broni

    Broni Malware Annihilator Posts: 54,258   +383

  25. lilmissytrishy

    lilmissytrishy TS Rookie Topic Starter Posts: 40

    praying you're still on (you're still green!) okay so I did everything and nothing is working so far. I am currently on DAF and I get this error:

    "Error 127: C:\WINDOW\system32\iesetup.dll is not registerable or the file is corrupted. Your version of iesetup.dll is: 8.00.6001.18702. Please contact dial-a-fix@djlizard.net so that an exception can be made for your version of this file"

    I clicked ok

    edit: I get the same error for other .dll's


    I am hitting the hammerhead now. Will keep you posted
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...