1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Install new Mob, RAM, PSU into IBM aptiva need help...wont boot!!!!

By welchs101 · 33 replies
May 20, 2006
  1. welchs101

    welchs101 TS Rookie Topic Starter Posts: 16


    i see the HD LED light on the physical hard-drive board light up but i do not hear the hard drive spin.

    i am wondering if something else is going on as well. I placed the WINDOWS install disk into the recognized DVD player and nothing happened......i get the same error........does this sound right.

  2. welchs101

    welchs101 TS Rookie Topic Starter Posts: 16

    This post is getting kinda long. Should i start another? Because my initial problem was fixed..........my computer now POSTs. It turned out to the be P4 CPU given to me by a friend.

    I replaced this CPU with intel celeron.........it now posts. Some of you may say this celeron is bad but i am rebuilding (trying to ) this for an elderly neighbor and this will be fine for them (if i can ever get it done...its a surprise).

    My problem now is plainly stated as this:

    I have the following hardware
    Intell D865GVHZ motherboard
    one 512MB stick of PC3200 DR 400MHz
    Thermaltake TR2-430W
    INTEL celeron D 2.9GHZ processor
    Old Quantum Bigfoot Tx 8G hard drive (original from old aptiva)
    DVD player

    Computer posts but after posting i get the following error message
    "Reboot and select proper boot device or insert boot medium in selected boot device" (something like this).

    The bios does not see the hard drive only the floopy and dvd player.

    I have tried the following to no avail:
    -reset CMOS by removing battery
    -re-verified connections
    -swapping connectors from dvd (which bios did see) to hard drive (which bios did not see)
    -i tried moving jumpers from both MASTER on hard drive and dvd to CABLE SELECT on HD (with DVD set to master) and with HD and DVD set to cable select. In both cases the bios does not see the HD or DVD PLAYER.
    -With jumpers at original settings (ie.....dvd player seen by bios) i tried loading WINDOWS install disk into dvd player and again i eventually get the error message "Reboot and select ........".

    Does anyone have any ideas?

  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Couple of more ideas to try:

    -Take that hard drive out, and put it in another system to see if it is recognized in the bios. Perhaps that hard drive is dead?

    -Disconnect all other IDE devices (floppy and DVD/CD drives)

    -Update your system bios

    Hang in there, we'll get you up and running eventually ;)
  4. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Hey, that´s not a bad CPU, they can even play some games on it, with a mid-range videocard!

    Regarding the problem, if you have access to another hard drive, test it on your system, if BIOS sees it, the other drive is probably dead.
    And, like DonNagual said, test your hard drive on another system.

    Let us know what happens.

    Good luck! :wave: :grinthumb
  5. welchs101

    welchs101 TS Rookie Topic Starter Posts: 16

    saga continues

    Ok........here is what i was able to do the last few days.

    1) Problem: DVD/CD was recognized by bios but when placing windows CD in DVD nothing happened. I assumed it was related to the hard drive not being recognized.........i was wrong. I noticed that both the DVD and the harddrive were set to "MASTER". I did a little more thinking and i went back tot he old MOB and noticed that the DVD had its own IDE cable. I know your probably saying ......da.........well what i did when i got the new MOB (since it only came with one cable) is i plugged both the HARDDRIVE AND DVD into the SAME IDE cable. I had it ALL SCREWED UP. I have since connected the DVD to the SECONDARY IDE connector and i can now REALLY see the DVD with the BIOS and i can load the windows CD and it attempts to load but still cant because the HD is not recognized.

    Question: Do you think i messed anything up by connecting the DVD and HD in this manner. What i know is that now......after the first time i tried to power up the system (many days ago) i turned on the POS and had to press the front button switch to activate the computer. After the first time the computer was turned on (with the DVD/HD connected in the same IDE cable) it seems as if the front power switch does nothing. I turn on the computer by simply turning on the power supply. I hope i did not mess up the MOB.

    Question: While at work today i am resetting the CMOS again (by removign the battery) to see if after i can now see the HD. I did go out and by a new hard drive so if i cant see it after the cmos reset i will try and install the new HD.

    Currently i have the HD connected to the primary IDE connection and at the end of the IDE cable which is how i think it is supposed to be.......(i am such a newbie ). I have the DVD connected to the SECONDARY IDE connection and the bios sees this .....actually knows the make of the DVD...PANASONIC.

    But HD still not recogized by bios. I will reset cmos and try again.

    Any other suggestions?

  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    hooking up your dvd in line with master jumper and your hdd on IDE 1 wont do much, most likly complain at you and just sit there.. but every mobo handles it differently.

    do try the new one, it should work first go.. if it doesn't that means you need to get your mobo checked.

    if you've reset the cmos 20 times already and it still wont pick up the original hdd, then i doubt you'll get it to read with another 20....

    have you tried to pull that hdd (the original one) out and set it to slave, then try setting it into another pc, just to eliminate that being the problem......
  7. welchs101

    welchs101 TS Rookie Topic Starter Posts: 16

    finally fixed..........

    Well, i just want to say it was a learning experience.

    IT WORKS!!!!!!!!!!!!!!

    There were 3 main problems:
    1) CPU was bad or not compatible with the mob
    Fix: Got new cpu
    2) IDE devices were not connected properly
    Fix: DVD conneced as master to its OWN IDE cable. Connected to MOB on the "secondary IDE connector". HD connected to primary IDE connector on MOB and was set to "cable select" but connected to the end of the IDE cable.
    3) Original HD was bad
    Fix: Bought new HD

    Thanks again all.

  8. whtddusy516

    whtddusy516 TS Enthusiast Posts: 113

    Ok, this sounds like a common problem i used to have with my computers, before i knew more about computers. Check your jumpers, somewhere on the label of the drive it should show a graph on what each jumper would represent. Make sure its set to the right one.

    oops, didnt see the second page :knock:
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    hey welchs, what hdd is it? on the top sticker does it have a brand? consider trying to do a low level format or a diagnostic with the maker's utillity.. maybe you could revive it somehow..

    seagate 5yr warranty
    western digital 3yr
    maxtor 2yr... (i think.. not too sure :D)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...