Installing Maxtor SATA 200g

By Sarenity ยท 4 replies
Aug 24, 2006
  1. I am hoping that someone can help me before I "open window -> outsert computer"! =P Here is my delimma!

    I purchased a Maxtor SATA drive, it's the Diamondmax 200gb 7200 8mb one.
    I used to be a computer tech and still build and work on computers but I have *never* installed or dealt with an SATA! No matter what I do, I cannot get this thing working right to save my life. I am working with the Gigabyte GA-K8NSC-939 board, which does have two onboard sata connectors. I will list the things I've tried and hopefully someone can see something I'm doing wrong or not doing.... I know that the drive *is* installed correctly, just to get that out of the way.

    I ran the maxblast 4 cd and setup the drive for Winxp /w sp1+....everything went smooth there. I then started installing Winxp(Home) Upgrade. It let me get to the point right after you put your old Windows cd in to verify you have a copy then when it started to write to the drive it stated something to the effect that it could not alter the drive. Soooo....I decided to try to format the hard drive through the windows setup, thinking that perhaps the maxblast 4 cd had set it up wrong somehow and windows could not format the drive. Since that I have tried to reformat/setup the drive with the Maxblast4 cd and it has the drive listed under "unknown controller" and it has it listed as BIOS Drive (80 Hex) 203.9gb (NTFS), and it gives me errors saying "An error was encountered while partitioning your drive. This may be due to a hardware limitation or another physical problem...etcetc". I have changed the raid setting in my bios back and forth, trying different settings, but it hasn't helped and I am clueless there anyway.

    Can anyone help me? Pretty please?

  2. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I didn't read where you installed your RAID/SATA drivers. Did you get a chance to hit F6 to do so? Did your motherboard come with the floppy for this or did you have to make a floppy from the driver CD that came with the motherboard?
  3. Sarenity

    Sarenity TS Rookie Topic Starter

    I actually downloaded the raid/sata drivers from Gigabyte's website, under the current drives for my motherboard. I ended up calling Maxtor though because no matter what I tried, nothing worked, and the things they had me try (zero fills and powermax check) weren't successful either. So, they are sending me a new drive. Hopefully that will work. =) According to Maxtor I was doing everything right, so it's probably the hard drive. Thanks much!
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Good. Let us know how it works out.
  5. Sarenity

    Sarenity TS Rookie Topic Starter


    Will do! Thanks very much for your time!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...