Intel Application Accelerater does not work,please help.

By Restarting
Dec 18, 2005
  1. After I have installed the IAA driver And then reboot,it stopped at the ProgressBar.I restored the system And reinstaledl it, it still stopped there.
    I've tried many times, downloaded different editions of iaa instead, reinstalled the xp system,renovated the BIOS, yet the problem can not be solved.
    The iaa works normally in Win98 And win2000 before.

    my computer specs are:

    Windows XP Pro sp2

    Intel Celeron 2.4G

    Seagate IV 60G

    Epox 4b2gl

    thanks in advance,
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    I tried looking up info on your board. but none of the pages that came up were in english. are you certain that your mobo is compaitable with the intel AA?

    even if it is your better off leaving it alone, IAA causes more problems that actually providing a benefit.

    Also the latest XP IAA drivers are actually raid drivers which have to be installed BEFORE the OS is installed.
  3. Blakhart

    Blakhart TS Rookie Posts: 353

    You can emulate IAA on any XP, well, probably any NT type system by enabling large system cache. It won't change your drive dma status but oh well. Be carefull if you run an ATi card, large system cache can force a reinstall with some ATi drivers... somehow data gets lost.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...