Internet connection keeps dropping - very odd symptoms

By paulmarkj
Jul 1, 2009
  1. My internet connection drops out if I don't use the browser for several minutes, the symptoms are odd, but very clear:

    For as long as I use the browser, the connection ALWAYS stays up - hours on end.
    As soon as I stop using the browser, the connection ALWAYS drops after a few minutes.

    I always run my online backup, which is constantly backing up, but this does not help keep the connection up.

    The browser must communicate to stay up (eg: because typing this text text takes several minutes with no actual communication, the connection will drop.

    To reconnect, I can rdo a epair (works 50% of the time) or restart windows zero configuration in services.

    I wrote a VB program which is a browser that loads web pages in the background every 30 seconds to ensure the connection stayed up. This worked perfectly for 3 days, always keeping the connection up. Now that has stopped working and does not help at all any more (but manually loading pages still works.) I switched to a static IP address, which worked well for 2 days, but this started to fail as well.

    I am running XP SP3. I have a wireless connection using a Belkin adaptor. My router is a BThomehub v2, which I have reset numerous times. Three laptops on the same network run faultlessly and my signal strength and other things must be fine because it never disconnects as long as i am surfing the the web (I use Opera)

    One other thing: In 'network connections' I have two: a disabled local area connection and a wireless network connection. When I run network diagnostics, it lists two adaptors, my Belkin adaptor and a netgear adaptor (which I haven't used for two months and is disconnected) They are both listed with the same IP address (currently, though this shifts every time I repair).

    There are 2 DNS servers listed in the diagnostics, one for Netgear, one for Belkin - could this be a conflict? How do I remove references to the old Netgear adaptor?

    Or, would it be better to revert to the old netgear adaptor and remove any reference to the belkin? I didn't have this problem with only the netgear adaptor.

    I'd be grateful for any help.
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Start by deleting all of the Netgear files and folders. You may not be using it, but the system is still reading it or you would't see the entries.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...