Tech Stocking Stuffers: 18 awesome gifts under $50

Internet Explorer 8 only works when run as administrator

By rliu
Feb 3, 2009
  1. I don't know for what reason but running 32 bit Vista and Internet Explorer 8 RC1 it only works when I right click and choose run as administrator, but unless I do this it freezes and nothing loads up. Can anyone offer any suggestions?
  2. LsChar

    LsChar TS Rookie

    I could be wrong about this, but have you tried logging into the computer as admin and reinstalling internet explorer? Make sure you remember to enable access to other users as you see fit. I had a similar problem on my 32bit vista system with my internet explorer and also my world of warcraft. this actually solved the problem with my internet explorer.

    Something else to keep in mind; vista uses virtual storage for settings for each profile on the computer. I found that i could use totally different mods for my different programs based on the login to the computer. Just remember there is a difference between altering these settings in admin mode and editing them in another profile that is LIKE an admin. I hope your issue works out and i hope maybe something i have said might be useful and accurate
    good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...