internet problem with ethernet connection - "network cable is unplugged"

By majorblenks · 7 replies
Aug 24, 2007
  1. Hi all

    I've recently had my internet failing on me. I've got a BT Home Hub which i use to connect my computer to (specs in signature) via onboard LAN, as well as my housemates computer and XBox 360 via wireless. Everythings been fine for about 1.5 years but recently after installing a new OS (XP home) on a new hard disk (about 2 weeks after this new setup) ive had the computer tell me that the "network cable is unplugged" when i boot up. Theres nothing wrong with the cable which is slotted properly, or with the onboard LAN (device details says everything is working properly). After 5 minutes or so itll look up an IP address and connect (sometimes itll take a bit longer). its probably not the new installation but i have re-installed a Samsung DVD-ROM drive and MS Office 2003 with the downloaded updates - could these have messed up the onboard LAN somehow?

    Its quite annoying that this is occuring since i cant find everything that is obviously wrong, any suggestions would be much appreciated!

    my onboard LAN is a Murvell Yukon Gigabit Ethernet 10/100/1000Base-T Adpater, Copper RJ-45
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    In correct settings will give you the same error message. Back track your setup... Remove and reinstall everything, then force a reset by pressing the reset buttton in the back of the cable modem, and the routers, and reboot.
    If your devices are all from the same manufacturer, their disc will usually fix them all.
    Also, your internet provider can tell a lot by looking into your system from their tech support bench in Las Vegas.
  3. majorblenks

    majorblenks TS Rookie Topic Starter Posts: 29

    thanks for your coment raybay

    both the reinstallation of the modem and forced reset havent sorted the problem. Could it be a faulty onboard LAN given that the device says that everything is working properly?
  4. Rik

    Rik Banned Posts: 3,814

    Being a fellow asus mobo user, make sure you have the most up to date mobo drivers. In my opinion, asus make great boards, but can be a little slow with working out drivers that work properly.

    As an example, the mobo i use now i got really cheap as it continually had instability issues. I told my friend who originally owned it that he would have to be patient and wait for the updates. He couldn't be and went out and got a new system. He then sold this system to me (mobo, cpu, ram, gfx card) for £20. I left it sitting in its box for 2 months and kept an eye on the asus website. The day they released a new bios and a load of mobo drivers i built it up and it has never been unstable or bsosed on me.

    Sorry about the long winded post, but i believe it is important information that you may find useful.

    Personally, i wouldn't buy an asus mobo that has only just been released, instead i would buy one that has been on the market for a few months.
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Fits with what I have observed for nearly three years... I suspect part of this is their willingness to let their users help do quality control. They fix what we report broken.
    Great boards when the software and firmware are up to date...
    But too many uninfomed users suffer and anguish. ASUS should restart the warranty when they finally get a working BIOS and Chipset out.
  6. Rik

    Rik Banned Posts: 3,814

    Well said raybay!
  7. majorblenks

    majorblenks TS Rookie Topic Starter Posts: 29

    Problem Solved - Well sort of! I' had recently updated my GC drivers and so on rolling them back the problem of the ethernet cable being unplugged hasnt come up since.

    Although, some games did and still do, tend to freeze after 30 minutes of play, could this be t do with the mobo drivers?
  8. majorblenks

    majorblenks TS Rookie Topic Starter Posts: 29

    Oh by the way, I've got an ASUS P4P800SE (i865P/PE/G/i848P) how do I check a) that I've got the most uptodate drivers and b) go about uninstalling them to install new ones assuming c) I can find them in the drivers section of this website

    Thanks for your help guys
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...