Is my 8800gt broken?

By Hawkeyed · 6 replies
Nov 2, 2008
  1. In many games my video card (I asume it's my card) start acting strange after a while. Sometimes it suddenly uses wrong textures, like putting ground texture on the side of a building, and building texture on the ground. Sometimes it (also) kind of stretches a texture or something like that to form a spike like thingy for just a fraction of a second.

    When this happens I have a few seconds to try to close the game before my computer crashes. If I succeed at closing the game I have to restart or it will happen again as soon as i enter a game.

    It seems to be almost garenteed to happen first (after install) time I run a game, resulting in a computer crash requireing a restart. It's also more likely to happen when my computer has been on for a while making me think it might be heat, but i have tried using riva tuner to speed up the fan and watched the temperature, it gets cooler but doesn't seem to make a difference.

    A few times I have been able to close the game and return to windows although the game crashed (looks like a computer crash), then I get a message about the nvidia display driver crashing. So the driver migth be the problem, but then again the same thing happens on all 3 operating systems and i also tried getting an older driver, still no luck.

    Games where this has happened:
    Warcraft 3 (happens a lot in this game, but i have also played it a lot so..)
    Age of Conan
    Counter strike 1.6
    Red alert 3 beta (well it migt as well be the beta stage in this case)
    Runescape (played in the browser using java, recently started making use of the video card)
    Most other games i have tried

    My setup:

    Asus p5k – e wifi ap
    Intel quad Q6600
    4 GB RAM 800 MHz, corsair
    Geforce 8800GT
    3 x 1TB hard drives (spinpoint F1), 2 of them in raid 0. Mulitboot XP 32bit, XP 64bit and vista ultimate 64bit are on the raid.
    Corsair VX550W PSU

    My 8800gt is from zotac:

    Graphics Processing Unit
    - NVIDIA® GeForce® 8800 GT @ 660MHz engine clock
    - 112 Stream Processors
    - Dual 400 MHz RamDAC
    - Max. Resolution @ 2560 x 1600
    - True 128-bit floating point high dynamic-range (HDR) lighting with 16x full- screen anti-aliasing

    - 512MB GDDR3
    - 1800MHz memory clock
    - 256-bit memory bus

    Bus Support
    - PCI Express x16 2.0 (compatible with PCIe x16)

    3D Acceleration
    - Microsoft® DirectX®10 support
    - Unified Shader Model 4.0
    - OpenGL 2.0

    I think zotac overclocked it a litle (less than amp), am I right or is it only the amp edition that is overclocked?

    Is my card broken, should I try sending it back to the shop?

    Or is there something else I should try first, like underclocking maybe?
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Yes, try underclocking the card first. If that doesn't work, return it and get a new one.
  3. Zilliak

    Zilliak TS Booster Posts: 164

    How much drain is taht quad core along with all your other system specs running on only 550 watts of power sees liek your pushing it my computer did the same thing but i have a 8600gt and it was the power surprissingly but i only had a 8600gt with a quad core they drain alot and i meen alot 120 W along with all your other stuff
  4. Hawkeyed

    Hawkeyed TS Member Topic Starter

    I didn't help underclocking it :( it even kinda seemed to get worse when i did

    550W isn't enough? :( I was told it would be (edit: by a freind, not a profesional)

    I have borrowed a freinds old video card so I can use my computer while my card is away, havent sendt it in yet though.

    Should I see if I can borrow a better psu first, or send in my card?
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    The PSU is more than adequate and supplies more power on the +12V rail than some 700W supplies on the market. So no problems there.

    I'd chalk it down to a bad card. Get a new one or borrow someone else's 8800GT or a similar powerful card and try it in your PC to confirm that it's the card. From my experience though, it usually is a bad card.
  6. Hawkeyed

    Hawkeyed TS Member Topic Starter

    ok, thanks

    I'll write again when get another card
  7. Hawkeyed

    Hawkeyed TS Member Topic Starter

    Dam -.-

    I put in my freinds video card, it's a geforce 6610 xl, driver works for both so no problem there.

    I started up age of conan and as I was thinking it could run it at lowest details. Not very pretty but with a steady flow of frames. So i ran around a bit and then it happened :( it stretched out the textures to... idk, it looked kinda like when they go through hyperspace in science fiction movies, but instead of black with white starlines it was some green and brown mass (I presume the grass and trees I was walking between 2 seconds before) stretching out from the midle of the screen.

    The gui was strangely enough drawn fine enough on top of that (I guess the problem is with 3d and the gui is 2d :confused:)

    So I guess that means it's not the video card, right?

    I gues it might be the motherboard then? or the power suply?

    The power suply is supposed to be good enough, but I guess it could be broken somehow? How should I check that?

    My motherboard has two pci-e x16 ports, so I tryed the other one, but no luck :( same problem.

    Any way I can check my motherboard? If I send it back to the shop and nothing is wrong they will charge me for the test -.-

    I put my own card (8800gt) back again and I was able to get a screenshot of one type of error where it simply randomize the textures :confused:


    I think it's crates of carrots :confused: and it's supposed to show the fps in the upper left corner, under the people icons, but as you can see that messed up too -.-, turning into a grey box.

    The other type is not as easy to get a screany of as it is more like short blinks and will only be proberly visible on a video. After a while of that it may change to what i descirbed first in this reply and often crash or be so unresponsive I need to push reset. I can try to take a video of it with my camera later if you want.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...