Is my "Asus A8N SLI Deluxe's" bioschip malfunctioning?

By leigulas · 9 replies
Dec 15, 2005
  1. Using: Winxp 32 and 64bit pro
    Cpu: Amd s939 3500 newcastle processor
    Ram: CMX512-3000xl from corsair
    MB: Asus A8N- Sli Deluxe Rev. A3
    HDD: 1 WD raptor 74gb sata, 1 WD Ide 200Gb, 1 Seagate Sata 200gb sata.
    Cooling: Watercooling from Asetek, 3 fan raditor, cpu, gpu, chipset waterblocks.
    Vgacard: Sapphire Ati radeon 800xl

    Problem: Windows suddenly starts to reboot, and restart evey time windows tries to boot. Windows reinstallation (fresh copy with formated drive) BSOD anywhere under windows installation.

    I used bios 1009 for a long while, and it worked fine until lataly...
    Just a week ago windows bsod, everytime I logged in. I formated partition and tried reinstallwindows, but it bsod everytime.
    Used ez flash utility built into the bios at bootup, and flashed bios back to original bios (Strange symptoms: two squares where not updated under the update procedure. Recieved a cmos checksum error message after the first boot, but not after entering bios,and the saving and restart. In bios settings from the bios I was using before were still there, and not defaulted like it usually does after bios upgrade. Also bios freezes up when trying to enter cpu vs ram speedvalues, and cpu multiplicator values in bios). After doing this I was able to install Windows with a fresh copy, and running windows without a problem, and I still do.

    Using Asus update to update the bios, I recieve a message from the server that it cannot find a proper bios for me, meaning It doesnt recognize the motherboard.
    I cleareded cmos with pin and battery (not everything was set default, it seemed) Then I Updated bios to bios 1014 (recommended chipset drivers installed), and same problem came back, I flashed back to original again and it worked again. I even tried with bios, 1011, 1015 without success. I have also tried to update bios from windows, but there is no change in symptoms.
    Checked if different hdd's and psu did make any difference, well it didn’t. I even deassembled the whole system, and cleaned all parts and put them back together. Still no difference. Idle Temperatures is: Cpu 27, chipset 25, vga 30.
    The ram passed all memtests in ultimate boot cd, so I don't think its the ram?

    Is the bioschip damaged? Why does the system work with original bios and not any other? :eek:
  2. kangaruffian

    kangaruffian TS Rookie Posts: 175


    Latest bios ver. 1015 (there is beta 1016 too)

    note what they say about drivers:
    To avoid crashing file system, please do update the chipset driver to below version prior to this Bios.
    For WinXP 32bit system, please download and update chipset drivers V6.65 or later
    For WinXP 64bit system, please download and update chipset drivers V6.65 or later
    For Win2k/2003 32bit system, please download and update chipset drivers V6.66 or later
    For Win2003 64bit system, please download and update chipset drivers V6.66 or later Deluxe
  3. leigulas

    leigulas TS Rookie Topic Starter

    I am aware of this. But it doesnt matter if I update chipsetdrivers first or not. I have the same problem with the older bios that doesnt require the chipset driverupdates
  4. kangaruffian

    kangaruffian TS Rookie Posts: 175

    bad memory?/settings?

    Try this one

    prime should run about at least 1h without errors / if it doesnt try chainge memory settings 2Tcommand cas.2.5 / 3 if still not work, run with your car over that son of no good mobo puke:
  5. futaris

    futaris TS Rookie

  6. leigulas

    leigulas TS Rookie Topic Starter

    I ran both tests with the ultimate boot cd 3.3 without any problem, only for 2 passes each tests. I also ran the other tests. I ran today Prime for 6 hours without any problems
  7. kangaruffian

    kangaruffian TS Rookie Posts: 175

    flash utility

    maybe its old flashprogram or something.. get latestPhoenix-Award BIOS flash tool and make a dos bootdiskette then flash it to the latest bios :confused: something is phucked up with that cd i guess :suspiciou
  8. leigulas

    leigulas TS Rookie Topic Starter

    Ummm.. I dont use floppy, but there is two options in how to flash the bios, from the built in biosflashing program in the biosunit itself, I used this with other cd's with bios versions that I've burned. Even with the windows flashprogram (asus update) I get the excact same problem.

    I'm going to try to update with the latest beta... Clear cmos two times, take out the battery (could it be the battery perhaps) and insert it again.
  9. leigulas

    leigulas TS Rookie Topic Starter

    Problem solved

    I got a hand of the new 1016 bios for my motherboard. I Preinstalled the chipsetdrivers before I used the asus update in windows to upgrade the bios. When rebooted, I entered bios, corrected the ramtimings manually, and everything was as before.

    I view this topic as solved
    Thanks for the effort folks
  10. kangaruffian

    kangaruffian TS Rookie Posts: 175


    :cool: np at all tnhx 4 sharing now we know howto solve that prob if needed
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...