K8V SE deluxe SATA problems

By Archetype ยท 5 replies
Mar 20, 2006
  1. I know many people have posted threads about the SATA on this mobo, but it seems nobody else is trying to do what I am. Here is my specs:

    Asus K8V SE deluxe socket 754
    AMD athlon 3200+ ~2.2ghz
    Radeon X800 pro 256mb
    1.5 gigs corsair RAM
    80gig WD IDE HDD
    250gig WD SATA HDD
    Creative Audigy 2 zs platinum pro

    I have my IDE drive as my primary and my SATA as my secondary. At first, the problem was I couldnt get the SATA drive to even read on windows with just normal SATA. It would show up at boot and in the BIOS and everything. Then, I set it up as a single drive 1+0 Stripe RAID, then after installed the correct RAID controller drivers I finally got Windows to detect the drive.

    Well, I go to format the drive, and with the default windows formatting thing, it wouldnt even start, it would just freeze up. Then I would try that about 4 times and the whole computer would just freeze, mouse pointer and everything. Then, I tried using my copy of Partition Magic 8, and the drive would get to about 80 percent formatting and then it would either give me an error or just completely lock-up like above. Then, when I rebooted after it froze windows would take about 10 times longer to start up, or it would give me a "video mode not supported" message and nothing else would happen.

    So right now im stuck with my little 80 gig IDE, the 250g is plugged in and I deleted to RAID configuration so windows doesnt even recognize the drive as being there.

    Can someone tell me how to get this to work without having to use RAID? Because it seems RAID just messes up my computer. Oh, and another thing, I have the SATA HDD plugged into the SATA PRI port on the mobo.
  2. Archetype

    Archetype Banned Topic Starter

    Ok, I guess nobody wants to help me. Thats pretty cool.
  3. Archetype

    Archetype Banned Topic Starter

    Cmon poeple! Bump.
  4. Archetype

    Archetype Banned Topic Starter

    what the hell is wrong with you people?
  5. Archetype

    Archetype Banned Topic Starter

    I'm a ***** & I want everyone to see it.
  6. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Why thank you, you're attitude really makes me want to rush to help you.
    Maybe I could offer you a kidney whilst we're at it?

    We are NOT payed tech-support. We do not have to help, but do it because we're helpful people, and have an interest in computers.

    So where do you get the idea that you're entitled to shout abuse at us?!

    I have no idea why, but I'll try to help you.
    Clean up the abuse from the earlier posts, and if you come up with another post like those you might as well find another place to "ask" for help...

    When you create the VIA RAID, did you manually set it to RAID0+1, or did you let it automaticly configure the setup. If you set it manually, have you tried using the "Configure automaticly" option?
    Have you tried using SATA1 with the promise controller? (SATA PRI being VIA's sata controller) If not, try using SATA1 and in the Promise SATA BIOS use the automaticly configure raid option.

    Under windows, are you sure you're running with support for large hard drives?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...