Tech Stocking Stuffers: 18 awesome gifts under $50

Limewire doesn't run after system restore

By scalizi ยท 6 replies
Dec 12, 2005
  1. Since my last system restore Limewire won't run. The icons are there, I tried removing and reinstalling the program and it still won't run. Any ideas?
  2. patio

    patio TS Guru Posts: 482

    This actually could be a good thing.
  3. meNOname

    meNOname TS Rookie Posts: 96

    yeah it could actually be a good thing...
    and you unistalled EVERYTHING and put it ALL back...
    undo your system restore.....

    thats all i got.. :cool:
  4. mastronaut

    mastronaut TS Enthusiast Posts: 168

    I agree with the posts ahead of mine. I read that peer to peer is the best way to download all types of viruses. Just my 2 cents....
  5. meNOname

    meNOname TS Rookie Posts: 96

    virus equals sick computer
    limewire + virus = puke:
  6. Arcanum

    Arcanum TS Rookie Posts: 181

    For a change I dont agree with guys above...

    Yes, it's true that P2P programs are swirming with viruses/trojans nowadays, however, you should be pretty dumb or just a newbie if you actually get one.

    Downloading .exes is a big no-no, especially from P2P, other file types are a lot more safe (although you could download an exe in a zip or rar :) ).
    Files claiming something incredible or named in that way tend to be just that - BS with packaged virus for you to enjoy.
    And come on - what ***** downloads an mp3/wma of some song with a filesize of 64KB (duration 3:22, 192kbps), or Doom 3 CD 1.exe with filesize 823KB, if you cant spot the obvious, you shouldnt use any P2P apps...
    I mean... a file named 'Hot latina action.exe' with a filesize of 23KB is like saying - 'hey, I'm a nasty virus just waiting f**k up your PC, download me now!' - if you cant spot that, then yes, the P2P apps are very bad for you and your PC.

    Even if you couldnt spot it, how about getting an AV? Some of these programs are very effective (NOD32 is my favourite now), even if you're using P2P for the first time, with a good AV it'll be very hard to screw up your PC.

    But back to the topic... try uninstalling Limewire and Java, restarting, then installing newest Java and newest version of Limewire. Then report back.
  7. taltor

    taltor TS Rookie

    I have the same problem, i have reinstalled both limewire and Java. But doesnt work. This is what i get.
    I tried clicking in random place to accept the options, and it went to the next screen. and it went but after the last setup box, my system hangs and have to reset. even tried Frostwire. Still nothing. tried it all going through registry and remove everything. and reinstall. Any help would be great thanx
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...