Limewire woes.....please help!

By daddystabz ยท 7 replies
May 28, 2007
  1. I just built a new system and now all of a sudden Limewire will not work. The new system is an Intel Dual Core E6600 at 2.4ghz, 2 GB of dual DDR 800mhz pc 6400 RAM, GeForce 800 GTS 640mb.

    Whenever I start Limewire now it shows the logo for the program as if it is loading and then it just disappears. When I check the taskbar it is nowhere to be found and it is not listed in task manager.

    I have no firewall installed currently besides the Windows firewall and it is disabled right now.

    Can anyone help please?
  2. papercut_2008

    papercut_2008 TS Rookie Posts: 51

    Is this computer completely new (i.e, did you just do a major overhaul (hard drive stayed the same, with LimeWire installed), or did you buy an entirely new PC)? If it is a major overhaul with LimeWire previously installed, have you tried re-installing it? Also, that seems like a really nice system. You should get a really cheap junker to do your LimeWire stuff on, to help protect this one.
  3. daddystabz

    daddystabz TS Enthusiast Topic Starter Posts: 99

    2 of my 5 hard drives remained the same. I reinstalled Windows on a new hard drive of course. I run Windows XP Home Edition. This is a brand-new install of Limewire. I have a few older backup systems I run seperately too.
  4. papercut_2008

    papercut_2008 TS Rookie Posts: 51

    Hmmm... if it's a brand new install I don't know what to tell you, but I still recommend getting some crappy junker for LimeWire stuff.
  5. tobin2u

    tobin2u TS Rookie

    I agree , use a different computer with Limewire, preferably one you could afford to lose if necessary. I have caught nothing but virus's from them.
  6. sbgsus

    sbgsus TS Rookie Posts: 30

    or use peerguardian when running limewire... if you have to at all

    try using a bittorrent program to d/l the pro version
  7. ashleymarie4812

    ashleymarie4812 TS Rookie

    okay i am having a major freaking problem with limewire okay does anyone know how to solve this i have been trying to solve this for like a week okay i even tried reinstalling it okay whenever i get on lime wire it will NOT at all let me click on anything like sometimes it wont even let me click the exit button and it is drving me CRAZY!!! someone HELP ME PLEASE !!!
  8. ragebflame

    ragebflame TS Rookie Posts: 76


    All i can suggest is retore your system to an earlier date with system restore. I'm all the time doing that.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...