Limited connectivity , good signal strength

By acidburn · 7 replies
Jan 25, 2008
  1. I have a wireless connection, using a USB wireless network adapter. The other computer (main one connected directly) is fine and is connected to the internet with no problems.

    However, this is the issue with the other:

    Status: Limited to no connectivity

    Signal strength: About 4-5 bars/5

    Packets: ~2

    ‘Windows Zero Configuration’ needs to be ‘Enabled’, EVERY TIME the computer is switched on or this problem continues and internet is unavailable. Once I enable it, it connects to the network.

    If I go in to ‘Administrative Tools’, then ‘Services’ and look up ‘Windows Zero Configuration’ the startup type is ‘Automatic’.

    I’ve done the sensible things like uninstalling the network adapter and reinstalling it. I have ‘disabled’ the ‘Startup type’ and then made it ‘automatic’. Stopped and started ‘service status’. Nevertheless, when I restart the computer the same problem occurs. I have got to sort this out as doing this over and over is not feasible (this is a work computer that isn’t even mine and I’m the only one who has a vague idea about computers, but nevertheless very little).

    PLEASE PLEASE reply asap.
  2. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    what equipment do you have between the modem and the systems? a wireless router? what is the main computer connected to?

    Normally we connect to the router using the default router address as a URL
    and use the browser to configure the wireless portion of the router
    like: http://192.168.x.1/
    You can see this address by using ipconfig /all on the main computer

    enable the wireless radio
    set a new SSID and channel
    change the Admin password
    save and restart the router​

    Using the Wireless Wizard, you should now see your SSID and be able to
    connect to it.
  3. acidburn

    acidburn TS Rookie Topic Starter

    I have a wireless business hub, which the main computer is connected to.
  4. acidburn

    acidburn TS Rookie Topic Starter

    Will try your suggestion though, as long as I can as its a work one
  5. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    ack; :(
    Strongly suggest you swap the hub for a router. Without the router,
    you will need to manage the IP configuration manually and most people
    find it much easier to use DHCP feature of a router to do it for you!
  6. acidburn

    acidburn TS Rookie Topic Starter


    Apologies in the delay in replying. I seem to be assigned with IT support even though I don't know anything.

    Before doing this I tried one more time another attempt and found that when I went to Network Connections > Properties > Wireless Network > Internet Protocol > Properties and input manual details for IP (the computers IP address, subnet mask [automatically entered] and used same digits for default gateway and DNS server). Then it worked!

    I believe that the problem was the computers IP address being the same as the other one, so assigned .4 to one and .2 to the other (as thought .1 may have been the hub). :)

    I would love to change from a hub, but they have one and are unlikely to change this!

    Thank you so much for your help. I do appreciate it and I'm sorry I did not get to try what was advised.
  7. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    so now it's working -- great :)

    this is a typical issue with manually configuring the TCP interface and why we usually
    opt to get the settings via DHCP.
  8. acidburn

    acidburn TS Rookie Topic Starter

    THANK YOU! Will do that in future
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...