Linksys router strange problem... never seen anything like it

By DevilsFallback ยท 6 replies
Dec 3, 2010
Post New Reply
  1. ok well first off... i dont have physical access to the router... but i know its a linksys and of course the default gateway is i'm connected to the router and have internet access... however i want to check the model of the router this is an unsecured network and i'm trying to help my broke uncle out so he can sell some stuff on ebay and keep in touch with his daugther in the hospital who's constantly on her laptop... anyways hope no one judges or takes offence... this is an unsecured network, and when you type the gateway address in the url bar the screen just turns white and sais done... i've never seen that before... it doesent as for the username and password... witch i know on a default linksys is admin admin... i have to order a cheap wireless adapter for my uncles laptop too... and the signal strength is great on my laptop but i have a good wireless card... i looked at cheap ones... like this for him

    newegg.c o m/Product/Product.aspx?Item=N82E16833166030[/url]

    and from the reviews i'm hopeing it gets good signal quality... i'll use a usb extension cable to manuver it for optimal signal strength, anywho does anyone have any ideas why i cant get into the routers management page?

    also i'd really like to get active on this forum... i was working alot for fast-teks on-site computer services... as an independent subcontractor... witch was a way for me to work 90 hours a week without overtime... not sure if that was legal or not... i quit after working there for a year and a half and then started a job at a local shop... and got taken serious advantage of... the guy that owned the place still calls me all the time cause he doesent know how to do anything... and i'm going back tommorrow cause he promised he'd pay me by the day... like 75-100 dollars.... witch isent much for all i fix and what he charges... so i'll try it i guess... but i genuinly like helping folks... and i'm starting college in january... :) so if theres any tips on how to do this forum thing... i've never done it... thanks everyone in advance :)
  2. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    It isn't clear to me if you are connected to the router by a cable. If you are trying to access the router's administrative console, I believe you need to be connected by a physical cable although I'm not a expert in this area.

    Regarding the Rosewill RNX-G1LX USB adapter, I have the similar Rosewill RNX-G1 USB adapter (it has a removable SMA antenna) and it works just fine on one of my XP Home PCs. I also use an extension cable for positioning purposes.
  3. DevilsFallback

    DevilsFallback TS Rookie Topic Starter

    well i'm 120% possitive you can connect to the managment page of a router wirelessly... i've installed roughly 100 wireless routers while i was an on-site tech... now i work in a shop... but i've nvr had the issue i'm haveing now... its ok tho its not neccessary i'm just trying to help my uncle and get him free internet... seeing as its an unsecured network... theres nothing illegal about it so why not... lol... just wanted to know the model of the linksys router and you can see that on the management page...
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Have you tried a different browser?
  5. ljastangs21

    ljastangs21 TS Rookie Posts: 17

    hey man my thread that you were helping me out with got deleted which is weird. I sent you a PM but i dont know if it sent or not. My email is please contact me there.
  6. DevilsFallback

    DevilsFallback TS Rookie Topic Starter

    yeah i tried it in firefox and IE... and ljastangs i emailed u... they tried banning me or something... i think its cause i mentioned a phone call thats all i can think of... i'm just trying to help... i've been spending alota time that my company would charge 90 an hour for... just to be nice... and its harder because i cant even see the screen... and i have to be at work in 8 and a half hours... i gotta go soon...
  7. dikbozo

    dikbozo TS Booster Posts: 82

    IME I have found Linksys products by default do not allow for wireless access to admin functions. IIRC, as I currently use Tomato to power my old WRT54G, there is a setting to enable wireless admin access but it should be under the 'Administration' tab as 'Remote Router Access'.

    If you do manage to figure out which router model you have, gohere:

    This is a listing which will allow you to run an emulator for your router. I use them for different problems.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...