M2N-E SLI won't POST with 4gigs

By vdubelu
Mar 27, 2008
  1. Hello everyone,

    Hopefully someone will be able to help me. I have just purchased two additional sticks of 1GB ram to put into my system. I purchased identical ram to what I had before Geil DDR2 800 (GX22GB6400UDC) and when I put it into my computer, the computer does not post. I have tried with 3 sticks and it works fine but as soon as I add the fourth, it's down.

    The only thing I see different is the color of the heatsink, the original ram is metallic orange, the new ram is plain orange. It also shows different timings 4-4-4-12 and 4-12-4-4. Besides that they are the same.

  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    You might have to increase the voltages a tad...
  3. vdubelu

    vdubelu TS Rookie Topic Starter

    I put the voltage to max 1.95 and still the same thing and other suggestions??
  4. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Try each of the new modules individually and in each of the available DIMM slots. If the system boots fine with either module in either DIMM slot, I'd still guess that you have to increase the voltages with all four modules installed. Probably to 2.0v-2.1v, if you can't do that, then I don't know what to tell you :(.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...