Machine_check_exception BSOD

By Lipton ยท 10 replies
Jan 9, 2013
Post New Reply
  1. So I've been getting BSOD's since I built my computer about 2 years ago. It only happens when I start to play a game. It doesn't always happen, but when it does, everything starts getting laggy and the sound gets distorted until it eventually freezes and results in a BSOD. One thing to add that I noticed is that when everything starts to get laggy, I see my ethernet connection at the bottom right of my screen disconnect for a split second and then reconnect.

    Things I've tried include disconnecting my HDD and leaving only my SSD to check if the problem occurs which it still does (The problem still occured before I bought my SSD when I only had my HDD). I've tried updating my GPU drivers and stressing my GPU for about 1.5hrs using Unigine Heaven Benchmark which was fine. I've also tried replacing my RAM and that also didn't solve the issue and resulted in more BSOD's so I RMA'd the new RAM.


    ASUS Gene Rampage III
    GTX 480
    Seagate 500GB HDD
    OCZ Agility 3 120GB SSD
    Patriot 3x2GB RAM
    Corsair HX850

    Problem signature:
    Problem Event Name:BlueScreen
    OS Version:6.1.7601.
    Locale ID:4105

    Additional information about the problem:
    OS Version:6_1_7601
    Service Pack:1_0

    I also reformatted my computer around December 14th and it still didn't resolve the issue.

    I've added the minidump file. There are 3 of them but this is the only one that it allowed me to compress. For the others, it gave me a "file not found or no read permission" error.

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The minidump is "empty"... Here's the procedure to select, compress and attach all .dmp files. Go to C:\windows\minidump. Minidump files have a .dmp extension. Select all the .dmp files. Right-click and send them to a compressed(zipped)folder. Upload that folder as a file here
  3. Lipton

    Lipton TS Rookie Topic Starter

    It gives me a "File not found or no read permission" error.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What antivirus program are you running?
  5. Lipton

    Lipton TS Rookie Topic Starter

    I'm running NOD32. However, even when I disable my anti-virus, it still gives me the same error for some reason.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  7. Seytor

    Seytor TS Rookie

    Did you manage to figure what was causing those BSOD's to happen?

    I have all the exact same symptoms you described and been looking around forums any solution/explanation.

    I have the same CPU, Mobo and GPU as yours, here are my specs:

    i7 950
    ASUS Rampage GENE III
    Dominator GT 6GB in Tripple Channel
    CoolerMaster Hyper Evo 212
    Aerocool Strike-X 600W 80Plus
    HDD 250GB Sata
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Seytor, do you have any minidumps to post?
  9. Seytor

    Seytor TS Rookie

    I might have them erased yesterday since I did a "hard clean" with CCleaner. The minidump folder is empty atm.

    I'll just wait for another BSOD and I ll post the minidump ASAP.
  10. Seytor

    Seytor TS Rookie

    I got a BSOD today, this time it gave me a different error code (KERNEL_INPAGE_ERROR). Normally I get the MACHINE_CHECK_EXCEPTION.
    Anyway, here are the minidumps.

    Attached Files:

  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The minidump is in the wrong form... not readable. Have you done memory and hard drive tests?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...