Many different BSODs for a long time

By FIGHISSIMO · 12 replies
Apr 3, 2010
  1. Hi everyone there!I've been visiting this very interesting site for a long time now as a guest and I finally decided to register to discuss my problem to see if someone could help me...
    My problems start from last July.It was then when my graphic card went off and I had to replace it.It was in the guarantee, so I took it to the shop where I bought it to replace it.But I immediately thought that was a good chance to make a general upgrade.To make it short when I took my computer back from the service after a while (some hours) I saw the first bsod in my life.Since then I have experienced dosens of them.I took it back several times.I changed and rechanged all the stuff (mobo, graphic card 3 times and hard disc) except from the memories that I was told they were tested and worked fine and the pcu.
    The last time I took it back was 3 days ago.The first day worked just fine!The second day when it booted after a while it appeared this bsod: ''***STOP:0X0000008E (etc,etc)'' AND ''***win32k.sys-AdressBF8BCFD6 '' base at BF800000,Datestamp 48025f2a.The third same as the second after the boot it appeared this bsod: ''PAGE_FAULT_IN_NONPAGED_AREA'' AND ''STOP:00000050 (etc,etc)''.The last BSOD was presented in the past at least one more time.At this point I'm really frustated!I've done several formats since from July when I first have had the first bsod but the problem still remains...I would appreciate any help.

    My pc characteristics are: P5Q DELUXE, CPU 6300 1, 86 GHZ, 4BRAM CORSAIR 800 HZ, VGA GT220 ASUS 1 GB, PSU CORSAIR 850 WATT., TV CARD AVERMEDIA, 4 HARD DISCS (2X 1,5 TB SEAGATE, 1X 500 GB WD & 1X 500 GB SEAGATE, MOUSE CYBER SNYPA STINGER, KEYBOARD Microsoft Comfort Curve 2000 Greek, ROUTER THOMSON TG585).My operation system is windows xp pro sp3 and is installed in one of the 3 partitions of the WD hard disc.If I forget sth I'll post it later.

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    I forgot to ask if anyone knows.Becoming an ''expert'' os BSOD I wonder why after some of them the pc reboots instantly,in some other cases it freezes and doesn't reboot itself (the first BSOD in my case) and in some others there's a counting till 60 something if I remember well and then automatically reboots the pc...
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    We need your minidump files.

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.

    * Who is the manufacturer of your motherboard?

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    Thanks for the quickly reply!!!The manufacturer of the mobo is ASUS (P5Q DELUXE).I only found one minidump file in the folder.

    Attached Files:

  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your error is 0x80: NMI_HARDWARE_FAILURE
    This general indication of a hardware failure is often quite difficult to pin down. Follow usual hardware troubleshooting protocols, in particular: Roll-back any recent hardware or driver changes; ensure that RAM sticks are matched and undamaged; check for viruses or hard drive damage; run ChkDsk to identify file system problems; ensure that all connections are sound inside the computer and all cards well-seated.

    The good thing is your minidump specifically cited the driver yk51x86.sys as the cause of your issues. It is a driver for the network card Marvell Yukon Chipset based Ethernet Controller.

    Go to Asus' website, find your motherboard and update the drivers from there. If the driver update doesn't work it could very well be the NIC card itself is bad and no amount of driver updates will resolve it.

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    Thanks again Route.I'll check it...
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    One other thing you might want to check while there is to see if your installed RAM is listed on Asus' Quality Vendor List for your motherboard. Asus has a QVL for each and every model they make and no two are the same.

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    I just downloaded and installed the driver you mentioned.I also checked the qualifiers list and found that the memories are listed there...I don't think I solved the problem, even though I hope...Anyway we'll see soon.I'll post here (if the pc lets me)...

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    Hi again!This morning when I booted my pc and opened first emule and then mozilla after a while I got another bsod.This time it was similar to the other one I got some days earlier : ***STOP:0X0000008E(0XC0000005, 0XBF837AC7, 0xB726A3BC, 0X00000000)
    ***win32k,sys - Sddresss BF837AC7 base at BF800000, Datestamp 49044130
    After that, it started the counting so I rebooted.But it refused to run the bios and I got a black screen.This happened several times after my manual rebootings.I switched off the psu from its interruptor but it still didn't boot.At the end after many efforts it booted...Two days ago when I booted the pc and entered in the desktop it suddenly switched off and appeared a black screen without any bsod and the led of the hard disc (the red one) went off!I immediatelly opened the pc and changed the order of which the hard discs where connected (I placed the cord of the hard disc where the os is on the sata drive no.1 of the mobo, etc.) and when I booted everything went straight!The pc booted faster than the other times.But unfortunatelly today...the usual problems with the bsod turned back...Anyway I include the new minidump files in the post.If anyone can give me any useful advice I would be very grateful...

    Attached Files:

  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First minidump is the same error code and driver as before. it could very well be your NIC card is bad.

    The other error is 0x8E and though it gave nothing definitive these are almost always caused by hardware and are a good indicator of corrupted memory. Sometimes they can be caused by drivers.

    With your issues I believe it would be wise to approach this from a different angle by running memtest on your RAM.

    See the link below and follow the instructions. There is a newer version than what is listed but either one should work. If you need to see what the Memtest screen looks like go to reply #21. The third screen is the Memtest screen.

    Let it run for a LONG time. The rule is a minimum of 7 Passes; the more Passes after 7 so much the better. There are 8 individual tests per Pass. Many people will start this test before going to bed and check it the next day.

    If you have errors you have corrupted memory and it needs to be replaced.

    Also, with errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.


    * Get back to us with the results.

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    Thank u very much Poute44 for the detailed answer.I'll do as u said and I'll be back with the results as soon as I can...

    FIGHISSIMO TS Rookie Topic Starter Posts: 25

    Hi everyone there again!Well, I had a lot of work lately so I didn't have much time to work on my pc.I finally did the memtest that Route44 advised me to do and... Route44 had absolutely right!The problem was caused by a faulty memory (only one of the four).So I took it back to the shop where I bought it and they've changed it with another one.I've already tested the new one and everything was ok.The strange thing is that after the faulty memory was used for a while it was ok!It could run for hours without any problems!!!Maybe because it wasn't cold anymore.Anyway my problem is solved thanks to Route44.So I want to thank him that ''routed'' me on the right way!I hope I helped someone that had the same problem with me too.
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Good the hear! Thanks for getting back to us and, yes, it certainly will help others.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...