Maxtor/SATA hard drive issues

Not open for further replies.
Hey all, im having some issues with an Maxtor One Touch 4 500GB external hard drive i purchased. I bought it about 6 months ago, and it worked perfectly during that period. However i recently went overseas for a month and when i came back my computer was unable to recognise it as an external device.
The hard drive runs of usb and a power adaptor, and when i first turnoed on my machine and attempted to plug in my external hard drive, the computer froze, when i reset it failed to load with the hard drive still plugged in.
I removed it and everything worked perfectly, i once again tried to plug in the hard drive, and it attempted to reinstall the software on my computer, yet i was still unable to see or view the device through my computer or safely remove hardware.
With further attempts disconnecting and reconnecting the hard drive my computer would freeze and windows explorer would reset or close.

I was able to get my music data off of a friend, and all that remains on the hard drive are movies, and general copies of files on my computer, so i wasn't to worried about losing data.

Today i decided id attempt to play around with it again, and i read on several posts that the issue could have been caused by the casing of the external hard drive. I removed the hard drive from the case, and purchased a new SATA cable to connect to my motherboard. Yet when i attempted to turn on my PC with the hard drive connected via only this cable it came up with the message, "unable to read disk" - "please press ctrl+alt+del to restart" with this command then prompting this message again.

Once again removing the hard drive allowed the computer to run perfectly.

Im assuming that ill have to install my OS on this hard drive to get it to work, though ive failed to find an appropriate guide to help me.

Any advice on how i could get this hard drive to funcion would be very appreciated. Id preferrably like to keep the data on the hard drive.

My specs are as follows

OS - Vista Home Premium, 32bit - SP1
Drives -
320.07 Gigabytes Usable Hard Drive Capacity
73.95 Gigabytes Hard Drive Free Space

JD3274G PFE943Q SCSI CdRom Device [CD-ROM drive]
PIONEER DVD-RW DVR-212 ATA Device [CD-ROM drive]
3.5" format removeable media [Floppy drive]

WDC WD3200AAKS-00SBA0 ATA Device [Hard drive] (320.07 GB) -- drive 0

Bus Adapters - [/B]
Microsoft iSCSI Initiator
SCSI/RAID Host Controller (2x)
Intel(R) ICH8 Family USB Universal Host Controller - 2830
Intel(R) ICH8 Family USB Universal Host Controller - 2831
Intel(R) ICH8 Family USB Universal Host Controller - 2832
Intel(R) ICH8 Family USB Universal Host Controller - 2834
Intel(R) ICH8 Family USB Universal Host Controller - 2835
Intel(R) ICH8 Family USB2 Enhanced Host Controller - 2836
Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A

Processor -
2.40 gigahertz Intel Core 2 Duo
64 kilobyte primary memory cache
4096 kilobyte secondary memory cache

Main Circuit Board -
Board: ASUSTeK Computer INC. P5B Rev 1.xx
Bus Clock: 266 megahertz
BIOS: American Megatrends Inc. 0806 10/26/2006

Local Drive Volumes

c: (NTFS on drive 0) 320.07 GB 73.95 GB free

The External hard drive was a Maxtor One Touch 4 500GB
The hard drive is a Seagate Barrucada 7200.11
  • Thread Starter Thread Starter
  • #3
i cant actually plug the hard drive in to test it however as it cant ever be recognised. I think maybe i dont have a SATA adaptor installed so as to recognise this type of hard drive, how would i tell if my motherboard is able to read a SATA hd?
To set up this hard drive will i have to disconnect my other hard drive?
Do i have to install windows on this new hard drive as well?
How would i go about doing this?

Not open for further replies.