1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Microsoft mouse scrolling so annoying

By macx ยท 5 replies
Oct 13, 2013
Post New Reply
  1. Recently bought a MS mouse.

    Have found that when I move the scroll wheel up or down more than really slowly
    a little round icon appears with an up arrow and a down arrow. If the cursor is
    above the icon, the page automatically scrolls upward without stopping, and the reverse for the cursor being below that icon. It starts without warning and always goes farther than I want and it goes so fast it's difficult, at best, to react to it before I'm way past what I want to see.

    When I click, the thing goes away.

    Any way to totally delete this annoying feature other than throwing the mouse away and
    getting another Logitech?

  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    Wow I know that feeling. I had a MS mouse that did the same thing. Never could figure out how to stop it from doing that. I search over the internet and never found a answer. Even tried its support site. I ended up getting rid of it and going back to a Logitech.
  3. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,887   +626

    That function is only supposed to appear when you click the middle mouse button (the wheel). If it's happen during normal scrolling, make sure you aren't pressing down too hard. Otherwise, it's a faulty mouse button.
    cliffordcooley likes this.
  4. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 11,208   +4,873

    I was thinking the same thing. It's been a long time since I've had a MS mouse, I can't remember if there is an option to disable automatic scrolling. If there is, it will be under Mouse Settings in Control Panel.
  5. learninmypc

    learninmypc TS Evangelist Posts: 8,670   +567

    MOUSE Options.JPG
    Go to Control Panel>Mouse Options & you'll see a box similiar to the above picture. Make necessary adjustments click apply ok & hopefully it'll work. :)
  6. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    You are very right. On my logitech it works that way. But with the MS mouse it did not.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...