Missing EULA.exe error on internet

By spencer22l ยท 4 replies
Feb 5, 2009
  1. Okay, nevermind I fixed it =)
    I just opened a random pdf I had and the liscense agreement popped up
    properly so I accepted then it worked in both browsers!


    When I go to these 2 websites I get the missing EULA.exe error on both
    Google Chrome and Internet Explorer! (1.jpg)
    Except the directory in the error message is different because 2 different browser.


    They are both PDFs so maybe that is some how related...
    So I searched eula.exe and found it in adobe folder,
    I copeid and pasted it on both location and I get this (2.jpg)
    The screen just stays like that
    How can I fix this?

    Attached Files:

    • 1.JPG
      File size:
      22.2 KB
    • 2.JPG
      File size:
      23.4 KB
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
  3. spencer22l

    spencer22l TS Rookie Topic Starter Posts: 53

    Sorry to bother you all :eek:
    Next time, I'll try harder first, then if I still can't get it
    I'll go for help :)
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Actually the only reason I didn't reply sooner, was because that little fault is actually recorded as a huge fault across the Net.
    I was thankful your fix worked


    There's a MS article here that says reformat: http://support.microsoft.com/kb/326673 !!
  5. spencer22l

    spencer22l TS Rookie Topic Starter Posts: 53

    It's all good :grinthumb
    Everything worked out well!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...