1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Mobo handles LAN connection very oddly.

By i_am_a_newbie
Jul 1, 2006
  1. Well, seeing as how my internet setup is very odd by itself, I'm not expecting to find an answer, but it would be nice.

    Anyways, on to my problem.

    I have my internet run through a router, and to two computers. It's a LinkSys router, and worked fine with my old PC(some sony piece of junk). Anywho, I've built a new PC with the ASUS A8N32-SLI Deluxe and the net is kinda hard to get working.

    My Ip isn't 192.xx.xx.xx or so, it's an actual 24.xx.xx.xx type IP, and sometimes my mobo doesn't recognize it properly. It requires me either disabling/re-enabling the LAN thing in network places until it gets the right IP, or disconnecting/reconnecting the cable until it does. Sometimes works in one try, sometimes in quite a few.

    That's where it gets annoying...sometimes it takes FOREVER to get my PC connected to the internet. Also annoying because someone in my family is a real ******* and looooves to disconnect the LAN cable on my side, causing me to do the process over again(usually takes ~1 hour).

    If anyone would shed some light on my problem, it would be a great help. Thanks in advance.

    Also, if it's notable, I cannot access the router at all from my PC using the browser or any method(to clarify; typing or something in the browser).
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,070

    First of all your motherboard does not work with IP addresses or network settings. you should be working with the property sheet for the Ethernet card (Which might be built in , but still referred to as such)
    Next, Every Lynksis I have seen Uses the access for the Setup pages and you must go there in order to setup properly. If you do not have an owners manual , download one from Lynksis.
    I suspect you have automatic settings Checked , but That amongst other settings will not matter until you access the router.
  3. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    I've tried that actually; and as I've said, it's impossible to access that from either computer on the router(I got the address wrong because I haven't tried in a while).

    And I realize it isn't the mobo, but it's integrated LAN so I referred to it as the mobo.
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,070

    You might have to try Lynksis tech support, I know there may be some dialect struggles , but in a couple extreme instances I have had success.
    Also on a couple of occasions, I have had to type the "http:\\" prefix into the url bar followed by the 192...... after you press the Stop icon.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...