1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Mobo problem

By CMH ยท 6 replies
Mar 26, 2007
  1. Mobo in question is Gigabyte GA8IPE1000 rev1.0

    Been running OCed for about 1.5 years. All is fine till I upgraded my computer yesterday

    Took the mobo out of the case (was reusing case) and took out the PSU as well. Put in new PSU into case.

    Put mobo back in because I needed to get something out of HDD

    Went straight into BIOS to set speeds back to stock.

    Right after that, it just won't post, and my monitor shows "No DVI signal" over and over again. My monitor shows that when initially booting up, and it goes away after a couple of seconds (and doesn't return), so I reckon its looping somewhere, or the comp is just restarting over and over again.

    I tried resetting CMOS, doesn't help.

    I hate to say this, but the room smells weird. I've never burnt anything before, so I've got no idea what silicon smoke smells like. The smell isn't concentrated anywhere on the mobo, nor does it smell any stronger in the case.

    Just to confirm, is this mobo fried, or could it be something thats not put in properly?

    BTW, new comp works, just had to reinstall Windows.
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    your mobo might be burnt to hell. Could be possible that that knocked something out of place when replacing mobo back in the case. I did that once. burnt silicon smells similar to plastic being burn, go burn some on the stove if you really want to figure it out.
  3. robin_bga

    robin_bga TS Rookie Posts: 171

    i don't want to come to conclusions like that, anyway if i were you i would first make sure its not my PSU, then make sure not capacitor is blown on the mobo, also make sure that i dont' have anything underneath the mobo, also check you HDD.otherwise don't come to conclusions lilke that.Remove you mobo and don't it on the table (try running).However check it carefully. and always don't remove the board before you remove the PSU and disconnecting it from the power supply.Wish u luck,make sure u update us.R
  4. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    PSU was fine when I removed it. Checked all my caps before, all are intact. Mobo's on risers, nothing under/on it. I think I removed it earlier or something with the PSU still connected, which is why I'm assuming its in mobo heaven now.
  5. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9


    I fixed the problem just yesterday. Apparently I've put the motherboard in a really dodgy case, where the buttons get stuck easily. I set everything back to stock via CMOS clearing, and used the reset switch. Apparently that got stuck. This was brought to my attention by my dad, which was wondering why the reset button didn't work (well, he was wondering why the PC wouldn't work, and that the reset button was impossible to press).

    Fixed it by unplugging the reset cable from motherboard. Posted like a charm.

    Something for you guys to add to reasons why it won't post. Or a good practical joke to play on your techie friends.... (HDD jumper on reset switch).
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    easy fix. I suggest replacing the buttons/case etc...
  7. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Yeah, it is, but it was by chance that I found the solution. I just posted this to alert people what else may cause a no-post.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...