MOBO wont Turn Off...But works fine

By harrisdurrani ยท 4 replies
Aug 23, 2005
  1. Hey guys hows it goin...Just have a slight problem with my Motherboard

    When i press the Power Button button my motherboard turns on and the cpu fan starts moving and stuff but the boot screen on the moniter comes like afer 15 to 25 seconds..Later when i try to Shut down the computer using the Shutdown option in Windows My windows shuts down and my moniter turns off but the Cpu fan and the mobo are still ON so i have to fully turn them off by either holding the power button for u know 10 seconds or something or turning off the computer by pressing the PSU switch at the back :eek:

    I tried changing video cards but the same problem occured....Any Suggestion...Besides these problem the mobo works fine...

    Thanks in Advance
  2. urbandragon

    urbandragon TS Rookie Posts: 229

    Your motherboard may not be 100% ACPI compatible... I think that was the term..

    Basically it is like old 95/98 days when windows would shutdown and give you the message on your screen sayin it is now safe to turn your computer off.

    I think the same applies here... when and if you installed your o/s did you have any problems with the install. did you get a blue screen saying something like your system is not fully acpi compatible and to restart windows setup and hit the F8 or F10 key... one of them (not the F6 it is used to install 3rd party Device drivers)...
    I had the same problem with my old ABIT NF7-S ver1.2 motherboard. no problems other than having to power it off manually after a shutdown, which was very seldom..... ( I suspected there was a motherboard problem because i could not get the darn thing to boot to anything other than the floppy drive or IDE hard drive so i replaced that with the ABIT NF7-S2 and it works like a charm..... You may want to contact the manufacturer of the board to verify its ACPI compatibility
  3. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 158


    ohh sorry i didnt right down my computer specs

    noo it worked fine about a month ago.....

    Nvidia Geforce 6800
    MSI K8N neo Platinum MS-7030
    AMD Athlon XP 3200+
    1024 MB DDR RAM
  4. urbandragon

    urbandragon TS Rookie Posts: 229

    Just remembered a trick on old winMe systems for similar problems...

    You can try disabling hibernation. go to controlpanel>dispay> go to the screensaver tab. then click POWER> go to the hibernate tab. and uncheck enable hibernation. apply/ok settings and reboot.

    I doubt it will work but its a possibility. another thing you may want to check is your power options in bios.
  5. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 158

    its already Disabled :knock: ..the hibernation
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...