Modem Installed but not available

By wallie_s ยท 8 replies
Feb 16, 2008
  1. Hi Folks,

    Got a bit of a strange one here. Dell Dimension 4600c computer. Modem is installed and showing in device manager as Conexant D85 V9x DFVc. If you query it all seems ok.

    If you go to set up a dialup connection there appears to be no modem available. If you go into terminal the same thing happens. Yet it is there in device manager and diagnostics suggest all is well.

    I removed and reinstalled drivers ..same result.
    I put in a different modem which was detected and installed correctly. Yet it still wasn't accessable as a telephony device.

    I would appreciate any suggestions as this unfortunate friend of mine can only get dialup as internet access.

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Start --> Run--> Services.msc

    Maximize the Services window
    Go down the list and check Telephony is in Automatic and Started (right click for adjusting)
  3. wallie_s

    wallie_s TS Rookie Topic Starter Posts: 23

    Thank You Kimsland.... did as you suggested and now it does show up as telephony device.

    But still when I am in the internet connection wizard and choose manual setup there is no option for dialup modem.

    I can use the modem in terminal so I know it is working. Any more suggestions would be appreciated.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    The network connection for your modem may be disabled

    Network Settings
    • Go to Start-->All Progams-->Accessories-->Communications-->Network Connections
    • Confirm if any dialup connection exists. (and is disabled) If so, right click on the connection and select delete.
    Device Manager
    • Go to Start-->Control Panel-->System
    • Once in System go to Hardware-->Device Manager
    • In Device Manager, locate Modem and expand the + sign
    • Right click on your Modem and Enable (if Enable doesn't exist, then it is already enabled)
    • Go to system BIOS (or CMOS) - By Restarting your computer and selecting F2 or DEL key
    • Once in CMOS, locate your modem and confirm it is set for enabled
    • Save and Exit

    If all of the above was OK - ie enabled already
    • Go back to Device Manager
    • Select your Modem (By first expanding the + sign
    • Select Uninstall
    • OK
    • Restart and allow Windows to re-install your modem again
    Confirm you have an Administrator account
    • Go to Start-->Control Panel-->User Accounts
    • Confirm your user is a Computer Administrator
    Confirm your modem drivers
    • Go HERE
    • Expand Communication
    • Select you modem from the list (there seems to be a few different types!)
    • Download your modem driver software
    • Remove your current modem from Device Manager again
    • Re-Install the correct driver software

    Please try that!

    By the way, if you have other software installed ie Mobile Phone etc on your computer. This software may be conflicting with your modem.
  5. wallie_s

    wallie_s TS Rookie Topic Starter Posts: 23

    Thanks again kimsland.

    I had done the uninstall and reinstall already and tried a different modem too.

    But I did find the problem. The RPC settings were set to disabled. I set it to automatic and presto all is well again.

    Thanks again.

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update
    You are speaking of Remote Proceedure Call in Services.msc?
    Or Remote Proceedure Call (locator) in Services.msc?

    Or somewhere else?
  7. wallie_s

    wallie_s TS Rookie Topic Starter Posts: 23

    Yes, I refer to the Remote Procedure Call in Services.msc

    Seems to be working just fine now.

  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    OK, that Service is required for many things on your computer to run properly, so it's strange if it was Disabled.
    Either way it works, so that's good.
  9. MedRxMan

    MedRxMan TS Rookie

    Do you by any chance use MS ActiveSync?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...