Monitor looks zoomed in on DVI but looks fine on VGA

By Ilhaam
Sep 6, 2016
Post New Reply
  1. Hi
    I have a samsung syncmaster 930bf that has a vga and a dvi input. when I use a vga cable the screen looks fine and everything is good, but when I change it to the dvi cable, everything looks like it is more zoomed in. for example the windows taskbar is bigger and so is all of my desktop icons etc.. I am using the same resolution for both (1024x768). it is connected to my laptop with a hdmi to vga adaptor and also a hdmi to dvi cable. I want the dvi to look the same as the vga. I have tried to change the resolution but with no luck. is there a way to fix it. the top one is vga and the bottom is dvi.
    computer vga 2. computer dvi 2.
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,026   +667

    Possibly different settings in screen magnifier?
    To open Magnifier on a keyboard, press the Windows logo key‌ and + (plus sign). To open it by touch or mouse, go to Start , then Settings > Ease of Access > Magnifier, and then move the slider under Magnifier to turn it on. Magnifier opens in full-screen view unless you change the settings.
  3. EndlessWaves

    EndlessWaves TS Booster Posts: 191   +45

    Only the second screenshot is 1024x768, the first is at 1280x1024.

    As it's difficult to take a screenshot above your screen resolution I suspect you're not using the same resolution for both. Does the DVI offer 1280x1024 as an option? It should do as that's the resolution of the monitor panel.

    If it doesn't offer the option, then try getting the latest drivers for your graphics card/chip from its manufacturer's website.
  4. Ilhaam

    Ilhaam TS Rookie Topic Starter

    Thanks for all the helpful replies however I managed to fix this problem myself. What I did was go to display settings and change the screen from duplicate to show only on 2. Then hey presto!!! It worked. Thanks to everyone who tried to help and I hope this helps someone else.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...