Motherboard booting, GFX card works, but nothing shows up on monitors

By jeremy2020 ยท 5 replies
Jun 18, 2011
Post New Reply
  1. So I've run into an interesting problem. I purchased an Asus Crosshair V Formula board and a AMD Phenom II X6 1100T Black Edition as well as a CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

    I intended to replace those part in my current PC which had a 650 watt Corsair Power Supply and GTX 470 graphics card.

    I removed the old parts and put the new parts in. I was properly grounded and all parts were seated correctly. Prior to plugging in all my doodads, I powered it up and it told there was no keyboard. I turned it off, closed up the case, plugged everything in and started the board. It have me an error that 'Overclocking had failed' and instructed me to enter the bios.

    I turned off all the overclocking and rebooted. My monitors did not come on. I powered everything down and started it up again. Previous error, I used the 'Power Saving' profile and repeated the above a few times.

    I then cleared the CMOS and removed one stick of RAM and tried again. Now, the monitors did not come on and have not come back since. The board is not producing any error beeps and I have tried known good RAM and tested the video card.

    I do not have a means to test the processor.

    I called ASUS tech support and went through removing everything and one part at a time. The monitors never turned on.

    I put in a new 850 watt power supply and the results are the same. Monitors do not come on. ASUS tech support left me with updating the bios when I am unable to see anything which seems like an impressive feat,

    In short, all parts except processor tested n another machine. Motherboard not giving error beeps. Monitors did turn on, but now do not since clearing CMOS and using one stick of RAM.

    Any help or thoughts would be appreciated.
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    I see you have changed the RAM, CPU and motherboard. Are you running this off the original hard drive without having done a repair or clean install of the OS? You've not mentioned it.
  3. jeremy2020

    jeremy2020 TS Rookie Topic Starter

    The Hard drive doesn't factor in. I had installed initially, but removed it when talking to ASUS tech support.
  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    It sounds like you have covered everything you can test. The only test I know of for the CPU is run from the desktop so is of little use.

    If you don't receive any beep codes when there is no RAM fitted then I think you can safely assume the board is faulty and return it.
  5. jeremy2020

    jeremy2020 TS Rookie Topic Starter

    Indeed, Mark, I moved the graphics card to another spot and the process started over. After a long period of time with ASUS tech support, we determined the PCE slots on the board are faulty.

    It sounds like this may be a 'known' issue.

    I really appreciate your help.
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Your welcome.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...