Motherboard capacitor help

Hi everyone. I just joined this site right now to ask this question so I appologize if it's been asked already or if this is in the wrong place. Please see the attached photo: the capacitors have a metallic blue substance around the base of them. Is this a leak or just glue? I noticed that all the rest of the glue on the board is white and the metallic color makes me wonder if they're leaking. The boards are oriented vertically as in the picture so it appears as if it leaked down at one point across those resistors. Any help is greatly appreciated. Thank-you.
 

Attachments

  • 0202221234.jpg
    0202221234.jpg
    795.2 KB · Views: 7

Kshipper

Posts: 857   +206
TechSpot Elite
Gee everything looks OK to me. Those caps are designed to blow from the top. You can see how they would open up at top. They would no longer be flat and they would likely show a brown stain. That's what I see when I see caps like this that have failed.
 

Macho

Posts: 83   +1
The seal on your PSU may have been broken before you broke the seal to see this issue.
Observe that the connectors are glued. That is usually not OEM but the pre built company wanted to secure those connectors. Walmart Pre builts are on YouTube with them showing this added concern.
Sometimes the authorized dealer who went to the training school sets up a machine and fixes the first problems that will happen since they have a guarentee that costs them something and an irate customer if what usually happens happens so they do a preventitive maintenence and catches that problem before the customer becomes irate.