MSI 790FX-GD70 + 1090T, RAM issue..

By EXCellR8 ยท 9 replies
Jun 10, 2011
Post New Reply
  1. I built a new computer for a friend of mine and for some reason it's being really difficult. I used a MSI 790FX-GD70 socket AM3 motherboard and a six core AMD processor, the 1090t. I also installed 8GB of Corsair XMS3 DDR3 dual channel memory which is supposed to run at 1600mhz (8-8-8-24). my problem is that the board defaults the RAM at 1333mhz and slightly looser timings. This normally wouldn't be an issue but since I want him to be able to run the memory modules at full speed I am trying to adjust the BIOS accordingly; failing miserably. This board is designed for moderate OC, and supports the RAM, but for some reason it becomes unstable when tweaking. I suppose this could have something to do with an outdated BIOS and being coupled with an X6 processor, but the changes I'm trying to make really aren't that extravagant.

    Firstly, I tried to set a ratio of [1:4] which would have the memory run @ 1600mhz, but the board didn't seem to like that too much and would not POST afterward. I read that the 1:4 ratio is problematic with some hardware combinations so I abandoned that right away. Next I tried raising the HTT/FSB to 250 in 10mhz increments, and adjusting the volts accordingly. This worked fine until I lowered the multiplier from [16] (200x16) to [13] (250x13) and setting the NB multi to [8]. This gave the CPU just a slight OC from stock speed and kept the NB where it was supposed to be. However, even though the memory was now @ 1666mhz and the timings were set manually, the computer became unresponsive and behaved erratically upon restart. So now I have no idea what to do with this other than try a higher multiplier with a lower FSB. I'm thinking it could be a voltage issue but I'll admit I really have no idea what some of these voltage settings are for. I may just need to update the BIOS but honestly it's not worth the trouble at this point.

    I should point out that the computer works and runs just fine with default settings loaded, and with the RAM running @ 1333mhz. Worst case scenario is he'll just need to run them under spec but I'd like to see them working as they are intended. Probably should have just bought a 1333mhz kit...

    Any suggestions? Help is appreciated.. sorry for the long post
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    "I should point out that the computer works and runs just fine with default settings loaded, and with the RAM running @ 1333mhz"...

    Let it be :)
  3. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    yup, i ultimately decided it's not worth the trouble for 267mhz...

    i'm still a tad puzzled, but perhaps it's better that way
  4. Unixuser

    Unixuser TS Rookie

    Ram fix

    I have that motherboard and Corsair XMS CMX4G3M1A1600C7. Running it at 1616
    7-8-7-20 T1.

    I used AMD overdrive and booted at 1333. After I up the ram voltage to 1.68 hit apply then went to Overdrive prefs and saved as default hit apply and then OK. reboot, went into BIOS 1.17 installed by the way. The mother board gave me 800Mhz and T1 options, I set it for 800MHZ and T2.

    This will be unstable. Go back to Overdrive and UP the ram volts to 1.80 hit apply. Go to prefs , save as default then hit OK.

    Auto overclock then set the ram to 808Mhz. Passed stable test. runs well.
  5. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    interesting... thanks for the info

    unfortunately ive got bigger problems with the system now (i really just can't get a break lately). all of a sudden the board doesn't want to POST and keeps hanging at the "FF" LED code. the only way it will start is by clearing CMOS settings but once the settings are saved it does the same thing. i don't get it, it was working fine and now it will not even POST! i replaced the CMOS battery and same thing, got it to boot once but i can't even save BIOS settings. i'm thinking it's either the PSU or the RAM because the computer has just been sitting there, but i need to figure this out or the project is scrapped. there goes $600....
  6. Unixuser

    Unixuser TS Rookie

    1600 ram AMD

    On that mother board the the extra 4 pin power cable that plugs in on the far upper left, will not all ways stay in all of the way. You will get the "FF". So check the power cables on the uper left and right center of the board.

    Unplug the power, wait 20 secs, seems a long time but do it, press the clr cmos button for about 15 secs.

    Remember that it will be unstable until you up the voltage from 1.75 to 1.8.

    You might just use one stick of ram to have it boot and to up the ram voltage.
  7. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    i'll give it a try, thanks

    EDIT: the 8-pin +12v CPU power cable is definitely in all the way but even with 1 stick of RAM (and I also tried a native 1333 stick) i still get the FF code and no boot. i'm thinking this board is toast because after i clear CMOS, turn it on, and then hit F2 to load defaults Windows loads up to the desktop but then crashes 5 or so minutes after. this blows my mind because the computer was running fine and now it's not. it sat for a little while but i haven't touched it and now the board is giving my a lot of trouble. i also tried a different, more powerful, PSU and the same thing happens... no boot unless CMOS is cleared but if settings are made manually it will not boot.
  8. Unixuser

    Unixuser TS Rookie

    I am not kidding

    Make sure that BOTH power cords are in. look at the board , in the upper left were it says DrMOS. kinda behind the ps/2 keyboard connector that is a four pin. I said it WILL be unstable until you up the voltage to 1.75 or 1.8.

    So cable then boot the strait to AMD overdrive, select "performance control", then clock/voltage, then memory VDDQ 1.8, then apply, then preference. save as default, then OK.

    If it is not stable in order to even use AMD Overdrive then up the voltage in BIOS.
  9. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    I know the connector you are referring to, and it (along with the main 24-pin connector) has been plugged in the whole time; I have made sure it is not loose. I've been told that the FF code is initializing CPU but even when it stays on all four phase LEDs are illuminated along with the other ones for the NB and RAM. So here's where I'm at now...

    - board still doesn't POST/boot normally without clearing CMOS and striking F2 for defaults
    - i can enter but not save any BIOS settings, if i try the board becomes unresponsive (FF)
    - when defaults are set with F2, the board will POST and boot OS, and will work fine until i restart or shut it down
    - problem persists with only 1 memory module installed
    - problem persists with only 1 graphics card installed
    - problem persists with CMOS battery being swapped
    - problem persists with other power supplies

    At this point I have tried everything I know of to try and get this thing working again. I updated the BIOS, which worked fine to my surprise yet the flash didn't fix the problem. I've tested the RAM and found no discrepancies with the power supply. I did notice that the -5v LED on my tester did not illuminate when i tested the build's PSU. It's very strange though because after I clear CMOS and strike F2 to load defaults the computer will work fine and will even restart normally sometimes as long as i don't touch BIOS settings

    I'm thinking there's a problem with the actual motherboard, because everything else seems to be working fine. right now it's sitting on my bench with the power cord detached and the CMOS battery removed. Later when I try it I will try upping the voltages (BIOS update seemed to bring them down) but if it doesn't work the board is going in the trash.
  10. Unixuser

    Unixuser TS Rookie

    I feel the pain

    I bought some Corsair CMG4GX3M2A1600C7 and MSI / Corsair tech was no help. I replaced the motherboard. Only after finding the settings of those that did get the ram working at 1600 7-7-7-20 timings did I know to up the voltage into 1.75 1.8 range.

    1. Make sure BIOS write protection is off.

    Remember after booting into windows

    2. Run AMD Overdrive , up voltage, apply, save as default, then O.K.
    3. Run the built-in benchmark / stress test.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...