Msn Zone Help!!!

By tes_nimrod ยท 11 replies
Aug 22, 2003
  1. For some sick, twisted reason, I can go to every friggin website in the world except the MSN Zone, located at, and every zone webpage.

    I meet friends on one of the games there, and I can't get to it for some strange reason all of a sudden. WHY THAT SITE??

    I can get to it with my other computer, but it's my mom's and she doesn't want the game on hers.

    Know what the problem is and how I can fix it?
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I get this when I try the site:

    Browser not fully supported

    If you are seeing this page, we have detected that the browser you are using is unable to render correctly. To play on you need a computer running Windows95 or greater and we recommend either Microsoft Internet Explorer 4.0 or greater, or Netscape 6.2.3. The Zone is best viewed with Internet Explorer. To get the latest version, please select the free download link below.

    Get Microsoft Internet Explorer

    Note that some games may not function properly with Netscape 6. If you do not want to upgrade your browser, you can still use, however some pages may not render properly and some games may not function properly. To return to without upgrading your browser, click here.

    Is that what you're getting?
  3. tes_nimrod

    tes_nimrod TS Rookie Topic Starter

    No. I used to go on there all the time. Everyday to be exact. On the 20th, I suddenly couldn't go on anymore.

    When I try and go on the site, my browser looks as if it's trying to open the page, but can't. I let it try for about an hour yesterday, and it still didn't open the page.

    It's gotta be my computer, because I can get to the site on other computers.
  4. Goalie

    Goalie TS Booster Posts: 616

    You might try clearing the cache of your internet explorer, in case there's a corrupt file there.

    If you could be more specific about the error that you're getting, we might be able to help you better. Is it a DNS error, or a 404 error, or other?? Or do you get no error.
  5. tes_nimrod

    tes_nimrod TS Rookie Topic Starter

    I get no error. My browser appears as if it's about to open the zone page. The previous page disappears, the window turns white, "MSN Games by" appears in the window's title bar, and the windows icon in the top right of my browser is moving, it says that it's opening in the status bar, but the page never opens.

    One more thing, when I run my Norton CleanSweep, it can't clear out 36 KB of information from my Internet history.
  6. Goalie

    Goalie TS Booster Posts: 616

    based on that information, it sounds like you have a corrupt cache, and probably in your mSN gaming zone section.

    You may also wish to clear your cookies. (I recommend using tools->internet options->clear temp files, cookies, instead of using Norton.)

    If you google, there's a MSWord file called "How to fix IE slowdowns and crashes" This would be a very good idea to try, as it totally starts your cache anew.

    Hope that helps some.
  7. wskorupski

    wskorupski TS Rookie

    I am completely frustrated with the zone! I have been playing spades for years on the zone and for some reason a few months ago, I am now "unable to launch room." I have followed the instructions provided in the "support" tab, yet I am still unable to enter the zone! Will someone please help me???????? I have jumped from site to site looking for help with no success.
  8. Danker_Object

    Danker_Object TS Rookie

    "Unable to launch room"

    I have something similar to wskorupski, but it is when I play "CD-ROM Required" games.
    :( I used to be able to play online games with Age of Empires II: The Concourers but not any more. Please help
  9. JimJam

    JimJam TS Rookie

    "Unable to Launch Room"

    i have the same exact problem, "unable to launch room" when trying to play
    Age of Empires II The Conquerors

    when i email Microsoft for help, i get an "automaticall Selected" list of things to try, none of which work, and i also get a message that says if i just installed XP Service Pack 2 then i should click on a yellow bar to install "ActiveX Controls" - this does not work either

    guess i need some help from India

    Bill, r u there?
  10. zone-error

    zone-error TS Rookie

    FIX: Unable to Launch Room Error at MSN Gaming Zone

    I have found a way to fix the "Unable to Launch Room" error message at MSN Gaming Zone. Go to the Windows Start menu (or press the start button on your keyboard) and go to the Control Panel. Select "Add or Remove Programs" and find "MSN Gaming Zone." Then select Change/Remove. This will uninstall the program. Then go back to MSN Gaming Zone to play your game and you will be prompted to install the software. Go ahead and follow the instructions to install the software. Once the software is re-installed you will be able to play your game. I was using Windows XP and playing hearts when I found the fix for the 'Unable to Launch Room' error and I hope it works for you. Good luck and email me with any questions at with "Unable to Launch Room Error" in the subject line.


  11. bauchd

    bauchd TS Rookie


    I have the same problem, Have tried all sorts of suggestions. ALSO MSN Zone does not appear in the Add Subtract programs in Control Panel, but the Program is still in the Program Files directory. Even tried deleting the Program File, but it does not delete...Help, my wife is getting very frustrated because she cannot play Spades, and it was her favorite game site......
  12. robmuzz

    robmuzz TS Rookie

    OK! I have (a) solution!!!

    When I upgraded my PC & put on XP again. I discovered I could not get into Spades, due to a "web page error"

    This may not work for everyone but! Try this...

    When you install service pack 2 in XP it introduces an MS firewall, however what they don`t tell you is... If you already had Norton firewall, they DO NOT disconnect the MS firewall! Therefore I was running TWO firewalls!!!

    I uninstalled the Norton firewall, which I do not find as user friendly as the MS one. Hey-presto!!!! Spades worked!!

    Good Luck! :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...