Much Much Router Malaise

By chrissyb · 4 replies
Dec 1, 2005
  1. Sorry this is in two parts:

    I was asked to sort out a problem with a company's wireless access point. It is a very robust looking orinoco model, I'm not familiar with it at all. When you log on to it it throws up a web page to log in - reception gives the customer a logon code. Anyway although connection to the AP was made the browser was just returning the usual connection error - network not available. I then tried to connect via the cat 5 to try and access a settings page, I could only access the usual login in page - okay I'll try and hard connect to a web page - no joy.

    Well I checked the obvious - the network checked out fine - when I tried to connect via hard LAN again as I had succesfully done earlier I couldn't - so I convinced myself that there was an intermittent wiring problem all cabling and network points checked out fine. It had also just suddenly died - must be mechanical!

    There business relies on daytime clients accessing the www so I suggested that for the sake of £45.00 I should try another access point. They agreed and set up for this was very easy and yes it worked absolutely fine...

    accept that I couldn't configure the wep settings - all the security passes checked out but iit could not connect to the network!

    So my question is in three parts:

    1.Does anybody have any experience with these orinoco access points and could shed some light or concur with me that it is mechanical, have they died on people.

    2.Why wouldn't the Belkin allow me to connect via wep, but is fine unsecured?

    3. Is there anything that I'm doing that could anyway connect the two points - am I missing something?

    Excuse the long post it has been a right old day with this - good to get it off my chest...

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Did you try rebooting the orinoco thing? It is common to have incompatibilities betwene wireless software and devices when using encryption - the latest version of drivers/programs/firmware is the only help.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    How about a reset?

    I haven't worked with Orinoco routers, but most of the other routers I've seen have a reset button (maybe a little pin hole) and I've seen a few ways to do this too (varies from brands and models).

    Soft reset -
    Press the button resets the router

    Hard reset -
    Hold the button for 10 or more seconds
    Hold the button during power on
    Press the button a certain number of times
  4. chrissyb

    chrissyb TS Rookie Topic Starter

    Thanks Guys

    Thanks guys do you know what I din't try and reset the orinoco router I'm ashamed to say - didn't even occur to me as hard wiring to it seemed intemittent - I thought hey must be a 'mechanical' problem - it has just gone down just like that - it is bar - so lots of condensation, liquids, humidity - not a great environment. I will also look at the firmware/driver route - I will try tomorrow and let you know - do you have any clues about the issue setting the wep - this seems very odd to me, I haven't set up hundreds of wireless networks but I've always managed without much pain.

    Thank you both of you for your advice! :D
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I haven't set up hundreds of wireless networks either, myself... But maybe a few dozen. I've never run into this problem, but I have heard of it.

    It could be (but not limited to) a driver or firmware issue with the card. And as always, setup error is possible too. Make sure you double check the settings. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...