1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

My PC won't boot all the way

By ryan1980 ยท 21 replies
Apr 12, 2008
  1. Greetings,

    This is my first time posting, so I hope I am in the right spot. I have a Gateway Media Center (842GM). It has windows XP Home edition, 3ghz CPU, 2gb memory, 8600 gts nvidia graphics card, sound blaster, DVD rom, rewrittable rom, hard drive, network card ... etc

    This computer has been running fine until yesterday when I booted it up into SAFE MODE to install Burning Crusade (a game) as suggested by the makers. The game installed fine but after I rebooted the computer the "fit hit the shan" if you get me.

    Now my PC won't boot all the way. Upon rebooting, I'll see the "Intel Logo" and the option to enter the BIOS (which doesn't work anymore), then it'll come up and say "We apologize for the inconvenience, but windows did not start successfully. A recent hardware or software change might have caused this. If your computer stopped responding, restarted unexpectedly, or was automatically shut down to protect your files and folders, choose Last Known Good configuration to revert to the most recent settings that worked. If a previous startup attempt was interrupted due to a power failure or because the power or reset button was pressed, or if you aren't sure what caused the problem, choose Start Windows Normally."

    Then it gives the options for: Safe Mode, Safe Mode with Networking, Safe Mode with Command Prompt, Last Known Good Configuration, Start Windows Normally.

    If I choose either "Safe Mode", "Safe Mode with Networking" or "Safe Mode with Command Prompt", it starts listing a bunch of files, for example "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\DRIVERS\amdagp.sys" most of them look like this. At some point it just stops loading and freezes / sits there and does nothing. I could let it sit for hours until I have to hard boot it.

    If I choose "Last Known Good Configuration" it says the following:

    "Windows could not start because the following file is missing or corrupt:

    You can attempt ro repair this file by starting windows setup using the original setup CD-ROM. Select "r" at the first screen to start repair"

    If I press any key, the PC reboots and the whole things starts in a loop again.

    Finally, if I choose "Start Windows Normally" I'll see the windows XP logo and an animated progress bar. After that it loads to a blank screen and just sits there forever until I hard boot the PC.

    If I put in my windows repair / recovery CD and reboot it won't work, the computer doesn't read it or recognize it for some reason. During the boot process I see the CD rom being accessed however.

    Again, pressing F2 during reboot no longer brings up the BIOS. It does nothing, just boots to Safe Mode options.

    I do not have a floppy drive (IE I have no windows boot disk either).

    You can press F8 during boot and it will give several options such as the previously mentioned Safe Mode, Last Know Configuration ... etc but they all have the same results.

    I have read on other sites that this problem could be due to over heating, bad RAM, a bad mother board or the registry just might be corrupt. But the thing is is that this computer was running just fine until I installed a game in Safe Mode. The parts I have in my PC are all new and were working before so I don't understand.

    I am thinking that I probably need to replace a part or two as nothing else seems to work. But I don't know what I should do. HELP!! *cries*
  2. ryan1980

    ryan1980 TS Rookie Topic Starter

    As a side note, I don't think it's an overheating problem as the temp in the room is 60 degrees and I did let the system sit over night before I tried booting it up again. Also in rare instances I'll get a quick blue flash saying something about a memory dump or something. It goes so quick I can't see what it says. but this doesnt always happen.
  3. Edwin Phate

    Edwin Phate TS Rookie Posts: 140

    never installed a game in safe mode ... perhaps you downloaded a bad virus with the game?
  4. ryan1980

    ryan1980 TS Rookie Topic Starter

    In my opinion no. I don't think there was any network / internet access at the time as I was in Safe Mode, but then again I don't know a whole lot about computers. I was just installing the game from a brand new disc that I had just purchased. I don't think this is an issue with the game itself, otherwise I would post on the game maker's forums and not here. The fact that this happened after I installed the game I think is just a coincidence. (I could be wrong though I suppose so maybe I should post on the game's website)

    Let me start from the very beginning. I bought the expansion "Burning Crusade" for World of Warcraft. It comes in CD format. I put the disc in my PC and started the installation. At some point during the installation it came up and told me it couldn't read the game's expansion file. So I went to the game maker's website and they suggested I copy the contents of the discs onto my hard drive, reboot to safe mode and install the game manually from there. Which I did without problem. When I tried to reboot back into normal windows, that is when I started having these problems.

    I looked up this problem specifically in google and it brought me to sites such as this where other people have had simular problems. Not all of them reported this happening after installing a game in Safe Mode. Some reported this happening at random. None of the solutions they have mentioned have worked for me, as most of them suggested I try re installing windows or changing my BIOS. But as I previously stated I cannot do any of those. I have a feeling I need to replace something but I have no clue what. I really don't want to buy a new computer, but would be willing to buy a new mother board, or CPU or Memory if needed.
  5. ryan1980

    ryan1980 TS Rookie Topic Starter

    no one has any ideas? :(

    Am I just SOL or what? Should I try replacing the hard drive?

    Maybe a sledgehammer would be better?
  6. Ryancc

    Ryancc TS Rookie

    a co-worker suggested that it could be the memory. So tonight after work I am going to remove one memory stick at a time and see what happens. Also, my father seems to think it's the hard drive, so I am also going to try a new hard drive and see what happens. I will post my findings.
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    You can't get into BIOS anymore?
    That's odd (and not good). Have you tried hitting F2 at the moment the computer starts powering up? (Don't wait for the INTEL flash screen). And have you double checked Gateway support to make sure (a) you're hitting the right key and (b) there's no alternative method

    I'm going to guess you have the infamous "hanging after mup.sys" problem
    Look at the last line before the hang. Is it loading mup.sys? Unfortunately, this can be caused by many things. I can start you with some excellent links you can refer to then come back to post any further questions.

    /****** EDIT *******/
    And hold off the sledge hammer approach (at least for awhile!):D
  8. Ryancc

    Ryancc TS Rookie

    LookinAround - Thank you for very much for responding. Yes, I have tried pressing F2 the moment the computer starts. Infact I even tried hitting it several times in a row. And yes I made sure I am pressing the right key and no there is no alternative. Before this problem occured I had been able to enter the BIOS without any problems.

    When trying to enter Safe Mode, it does not hang at mup.sys but it hangs at iomegdisc.sys every single time.
  9. Ryancc

    Ryancc TS Rookie

    LookinAround - I read "mc1's" forum posting and it sounds like I am having almost the same problem. However he can enter the BIOS, I can't anymore. And the recovery disc doesn't work anymore either. if I remember right, my last BIOS setting has the CD ROM first in the boot order.
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    1. Could you double check the spelling of where you say it hangs? iomegdisc.sys?
    2. Have you tried disconnecting all unnecessary devices before booting (e.g any USB drives/connections, pcmcia cards, etc.)
    3. What type of keyboard connection do you have? is it ps/2? if not ps/2 connection, can you try a keyboard w/a ps/2 connection?
  11. Ryancc

    Ryancc TS Rookie

    1. I will check the spelling after I get off work, it is probably wrong, but it is something to that effect. Some "iomega" thing.

    2. I did disconnect my IOMEGA external drive and my USB wireless mouse. Should I take out my network and sound card?

    3. My keyboard is a PS/2, however my other mouse that I have connected is USB. I do have a PS/2 mouse I can try instead though.
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    1. OK, let me know the exact spelling when you have the chance
    2. Needn't pull out any internal cards yet. just make sure all external devices other then keyboard and monitor are disconnected. (don't believe you should need any other external devices connected to get into bios or eventually boot into safe mode. Just need the mouse AFTER we see you can boot into safe mode)
    3. Then make sure your keyboard is firmly connected via PS/2 connector
    4. Make sure your monitor is on the monitor VGA connection (not a digital connection, if it has the option)
    5. Try the boot one more time and if it still fails, power down your computer. Then after shutdown unplug the computer and monitor. Wait about 30+ minutes. Then plug them back in, power up and try again to get into bios again

    /**** Edit *****/
    And, by the way, how recently did you install the external iomega disk? Did you install drivers as well? or it install any drivers itself that you know of (e.g. the iomega thing.sys that you last see on the display)

    /***** Edit2 *****/
    And, so it's clear, absolutely no USB connections while we are trying to get back into bios
  13. Ryancc

    Ryancc TS Rookie

    LookinAround - Thank you for keeping in touch by the way, I really appreciate your help. So far no one else has been willing.

    I installed the IOMEGA drive last month with drivers. I used it once to backup some files and it worked just fine to my knowledge.

    I am off work in 4 hours, so there isn't anything I can do right now. But when I get home tonight I will do everything that you have suggested and I will post the results.
  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Glad to try and help (and the sparse response is more likely due to the fact you posted over the weekend!)..

    Probably won't be able to look at your post in 4 hours from now :)zzz: <==== me by then!) but will look tomorrow in afternoon
  15. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    by the way, have you ever booted from CD on this computer? (i.e. do you know the current boot order in your BIOS?) Also, looking back at your system specs i see you have 2 optical drives. Have you tried the boot CD in each of the optical drives?
  16. Ryancc

    Ryancc TS Rookie

    Ah, good point. It is the weekend, makes sense ;)

    Yes I have booted from the CD ROM on that computer before. I had spyware on there a few months ago and I ended up having to format and reinstall the OS. I did so by putting in my recovery disc and rebooting (which reformats and reinstalles the OS and drivers and all that good stuff)

    If I remember right, I have the BIOS boot order set to:
    Rewritable CD ROM
    Hard Drive

    yes I have tried to boot from both CD ROMS.
  17. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Do you have a disk cleaner? Try cleaning your boot disk as well even if it doesn't look dirty (try a spray disc cleaner and wipe horizontally across the disk, not in circles)

    Also, do you have any other bootable disks? Just to verify it's not a problem with the disk itself
  18. Ryancc

    Ryancc TS Rookie

    I don't have a disc cleaner, but I will wash the disc and see if that makes a difference.

    And no, i do not have any other bootable discs. :(
  19. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    if all else fails, see if you can't borrow any Windows bootable disk from a friend just to see if it will boot in your computer (which it should if the boot order is still as you say).
  20. ryan1980

    ryan1980 TS Rookie Topic Starter

    LookinAround -


    During Safe Mode boot, the file name it stopped at was iomdisk.sys.

    I plugged in a different PS/2 keyboard and now for some reason I can magically get into the BIOS!!! WOOOOO!! Don't know what happened but I am there. I'm glad I continued to try it.

    Boot order is currently:

    Hard Disk
    Floppy? (this wasn't part of the boot order last time! I don't even have a floppy. And now my rewritable drive doesn't show anymore)

    I changed the boot order and now the PC recognizes my recovery / repair disk! I am attempting to re format and reinstall the OS. I'll keep my fingers crossed.

    Man I don't know what was going on or why I couldnt get into my BIOS before but yeah. Some one told me it might be the mother boards battery? Or ... maybe it was the keyboard? It's a new keyboard but one of those stupid multimedia ones that has a crap load of buttons on it for video, sound, web ... blah blah
  21. ryan1980

    ryan1980 TS Rookie Topic Starter

    Also, if my problem is actually fixed after reformating and reinstalling the OS ... do you know or have any idea what happened? Is it because I installed that game in safe mode? a virus? or what? Is a piece of hardware going bad? How can I prevent that from happening again? *laugh*
  22. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    HEY! HEY! HOOORAH! :grinthumb
    Sounds like you've at least made it past that first BIG stumbling block.(i.e. getting into BIOS and booting from CD) so congrats on that step!

    It's hard to say just which one issue or combination of issues caused your problem(s) but at least you found that going back to the most simple of the basics (e.g. ps/2 connectors, no usb, etc) can help.

    In addition, let me point out:
    1. Are you aware of this Iomega patch? (just released Jan, 08)
    2. Change XP config so it doesn't automatically restart on BSOD (Blue Screen of Death) Failures. This could give you a better look what's going on around a crash which results in the dreaded BSOD.
      • Control Panel -> System -> Advanced
      • Under Startup and Recovery click Settings
      • Under System Failure remove the check mark for Automatically Restart
    3. In addition, I strongly recommend you look at a quality backup/recovery software tool. One which not only does file/folder backups, but can clone your disk drive so you can easily recover from full disk failures. In addition, one which allows you to run backup/recovery operations from a bootable recovery disk so even when your disk might be corrupted, its boot CD still provides for recovery functions to allow you data backup/recovery options. Suggest you look at Acronis True Image Home (provides all i just described and more, including a 15day free trial offer)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...