Nero/lite-on dvd burner problem

By stevenseigal ยท 4 replies
Apr 12, 2008
  1. I just bought this LiteOn DVD burner and it came with nero. I installed nero and the dvd burner software and updated both, then tried burning a movie to a verbatim dvd-r. Everything goes fine until it gets to the point where it says "Writing lead-in." It then makes no further progress and after about 10 minutes a error message pops up that says:

    Burn Process Failed!
    An error log file was created that can be very helpful in diagnosing problems. Would you like the save it?

    Any suggestions?
  2. Aarons123

    Aarons123 TS Rookie

    try using a diffrent dvd-r? did you try burning the movie from another cd or from on your comp...

    i have nero but never any proplems
  3. stevenseigal

    stevenseigal TS Rookie Topic Starter

    i just bought some new dvd-r's from sony and the same thing happened. i originally tried burning from my computer, not copying from a disc. I also tried some dvd+r's, but still no luck.
  4. stevenseigal

    stevenseigal TS Rookie Topic Starter

    ive tried the new dvd-r's and dvd+r's and even slowing down the burn speed, still not successful. It plays dvd's just fine as well as burns cd's. wtf? anyone have any ideas?
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Take the Lite-On back to the store. There are high failure rates on DVD burners anyway. We have seen lots of trouble with batches of Sony, Imation, and HP discs, as well. Five or six out of each 100.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...