Netgear Router broke or just messed up?

By james_k1988 · 8 replies
Apr 4, 2006
  1. Hey there

    Right first off, im pretty crappy when it comes to networking and such, it's always been an area that doesnt like all. But i know some stuff so ill do the best i can lol

    Right i recently got my hands on a router, its a "Netgear RP614 , Cable/DSL Web Safe Router Gateway" . But the router was all i got, no cables, and no Cd's. Now i found a power cable that seems to fit ok (Nokia charger :blush: ) And its easy enought to get a hold of some ethernet cables .

    (As far as i am told, it doesnt matter if the cables going to and from a router an PC are Crossover or straight-through. I Dunno if this is only for Hubs or not cause i used to use a hub and it didnt matter what cable was used, never had a router like this)

    Neways i was told i can set it up without the cd's , i just needed to go into the router and adjust the settings (by going to IE and typing in into address bar). But when i tried to do this (didnt work btw) i noticed something strange on the router. The pc keeps saying "local area connection disconnected" and on the front of the Router theres are a few lights...


    ..and the one i plugged it into keeps going off. It flickers really fast for a bit, then after bout 30 secs stops, then a few seconds later goes back on, then off again, etc

    At this point i only had the computer wired to the router, the router wasnt connected to the net or anything (although i have tried it with the net before and that gave me more grief, but thats another story)

    But i was informed i should still be able to get into the routers settings by typing that ip into the address bar. Now is this possibly a physical fault with the router? Or is it a setting somewhere on it, and if so how do i get in there because the ip in address bar aint working on this one (although ive seen it working before on another router, so i know what to look out for)

    Also dont know if it matters buts theres a button on the back labeled reset, but when i press it, it does fek all lol

    I've gave as much info as i can think of, if ne more is needed let me know, an i hope someone can help me cause i cant figure it out :dead:
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    well ,you sure want to do it the hard way
    but have you gone to there website and read the manual yet
    I'm thinkn no
    since most routers default to
    i guesss that one doesnt
    some routers don't care about the type of cable that is used some do again theres a switch on back for this again should read that darn manual
    is PS the right polarity ,
    good luck
  3. Spike

    Spike TS Evangelist Posts: 2,168

    Generally, it's a Bad Idea™ to use the power supply from one piece of equipment in another just because "it fits"

    Have you compared the power ratings on the router and the adaptor you've been using?

    To the best of my knowledge, netgear routers (in the UK at least) default to an IP addy of
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Ewww.. First you should pray you did not fry your router.

    Battery chargers are unstabilised, meaning that the DC power that comes out of it is very noisy (and very far from DC). Your router will most certainly not operate properly if you keep on using that charger thing. Find the original power adaptor or find out the needed voltage and buy a decent AC adaptor from your friendly local electronics shop.
  5. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    Yea i know how using a charger plug can be dodgey (blew up a electric piano doing that before lol), i'm being as careful as i can with it, only trying it for a short period's at a time (no more than 20 secs). And the reason i never consulted all the manuals was because i thought this problems was due to a faulty router, and from what i read my problem isnt there. The router acts weirder and weirder , liker now , once i plug the power in all the lights stay on, just does nothing. I checked the manual for this as well but not mentioned, so im pretty much assumeing its the plug.

    I had hoped the charger would have made it work, jus for a little while so i could find out if it worked ok, so i could then proceed to buy a proper plug. But it seems without the right plug, its jus gonna keep malfunctioning so im gonna jump down tomorrow and find a plug for it. An i'll let you know how i get on from there

    One other thing though, about these cables -

    SamStoned : some routers don't care about the type of cable that is used some do again theres a switch on back for this again should read that darn manual

    There is no switch on the back for this m8. Only button round there is the reset one, nothing else. Ill try my best to get hold of some more cables tomorrow as well, as i just found out i only have 1 lol

    i'll keep ya posted guys! :grinthumb
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    No electronics can work correctly with dodgy power supply. No surprise if it hangs or reboots constantly.

    And 20 seconds is way too little to do anything - the router will take some 30 seconds to boot up to some sensible state for sure.
  7. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    no when it works it only takes bout 5 secnds an the number 1 light will start blinking :angel:

    But im gonna try and get a plug tomorrow. Just dont know where to go to get one :(

    P.S. This is gonna sound like a daft question, but ill explain why im asking it. When i first got my hands on the router (bout a month ago) , i used a plug that was in my garage along with the router. It fitted and i figured it was the right plug, but still done the same as what its doing now (im sure). So was theres a chance this plug was anotehr charger? and the question im asking is, without the label, is there any way to tell if a plug is a charger, or a nor DC plug. Cuase i remember this plug didnt have any labels on it. Cheers
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Chargers are usually labelled as such or carry the brand name of the cell phone. They are also smaller and lighter.

    Also, even if the plug fits, the voltage supplied and the current supported by the adapter may be very different from what your device wants to see.

    Never experiment with power supplies like that. The "absolute maximum" voltages of integrated circuits operating at 5V are somewhere around 7-8V. Guess what happens when you apply 12V power for example :p
  9. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    I got a multi adaptor/multi voltage plug thing and now the router works perfectly :approve:

    thanx for the help guys :angel:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...