Netgear WG111v3 - When Inserted shuts computer down

By donkeyfly ยท 4 replies
Aug 2, 2008
  1. Ok. I am currently using a Zyxel G-202. However, I bought a Netgear WG111 because my Zyxel every so often would lose connection. I know it's not the router as we had a Zyxel router and it did it then and now we have a Netgear one and it still seems to do it. I got the Netgear adapter in hope it would fix my problem.

    I have installed the driver software but when it comes to plugging in the adapter, it restarts my computer. i don't know if it's a power failure or not.

    Any ideas of what I can do?

  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    Daft question, have you tried the USB (sticks out tongue as I hate USB wifi sticks) in another PC, it may be faulty as they carry a 5v it may be shorting out the USB socket.

    As for the WIFI losing connection, it is a common fault with some WIFI systems, here's an example, my main laptop is an Inspiron 1300 with a boradcom MiniPCI WIFI nic, it never loses connection, but my spare laptop (im not rich i just buy em cheap and fix em up) has a Belkin PCMCIA NIC and it loses connection on a regular basis, on both im using windows own built in WIFI manager.

    I did read somewhere about changing the channel they use and I think i did that once with another laptop and card and it stopped it losing connection.

    If you can get a PCMCIA card instead they are much much better than a USB dongle.

  3. donkeyfly

    donkeyfly TS Rookie Topic Starter

    Well - I kept my Zyxel one in which hasn't gone down since before I said so I haven't need to use the Netgear one.

    My Zyxel adapter was originally going through a USB Hub and another wire. I cut out the hub and plugged it straight into the back of my PC and I haven't had any trouble since.

    Thanks for the response.

    EDIT: My dad used the NETGEAR adapter on his PC before me and it worked fine.
  4. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    Have you tried the Netgear adapter on a different USB socket? It could be the socket, itself, on your PC.
  5. jobeard

    jobeard TS Ambassador Posts: 11,155   +985

    delete the driver for the device and then power off.

    insert the device and reboot the system to allow Auto Discovery to install the
    correct driver.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...