Network Icon and Start Menu

By mtngolfer
Oct 8, 2002
  1. Does anyone know how I can get my network neighborhood icon back on my computer?
    Somehow it was deleted and I’m trying to get my network set back up again.

    Also if someone could tell me how to get the windows 98 startup menu from loading up every time I start my computer I would be very happy.

    The thing I don’t want to start up (on post) is the menu that has the options 1thru5 I think, and the 1st is normal boot 3rd is safe
    mode etc. Sorry for being so ignorant about this stuff all your help would be very much appreciated. :rolleyes:
  2. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    What operating system are you using?? Look around in Network Neighborhood in the control panel and something will make those icons go back. You may have to delete all the protocols from the list and restart and then add them all back again. Can you explain what you mean when you say 'windows 98 startup menu?' And if you are getting the boot to safe mode choice it means you aren't shutting down your computer correctly.

    I hope this helps but I also hope you get help on making effective posts because I'm utterly confused about your problems.
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    To resolve your menu problems you need to edit your boot.ini file. Mine looks like this, yours will be different but similar:
    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    What you want to do is make sure that your Windows 98 (I assume thats what you want and you don't have another os in that boot loader) is the default, and if its not directly booting up into 98 then you should set your timeout to 0 instead of 30 or whatever it is other than 0. This means it will automatically select your default selection after 0 seconds.

    I have encountered your network neighorhood problem before and I'll post back if I remember the solution before anyone else has a answer.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Boot menu can be 'disabled' as follows:
    edit MSDOS.SYS, if there is a line bootmenu=1 change it to 0. If there isn't a line like that (there should be), make one.
    As for Netwr0k icon, if the network is set correctly and you still don't see it, try enabling it with TweakUI.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...