Networking protocols are missing, but why can't it be fixed?

By bwarren97
Apr 19, 2016
Post New Reply
  1. I have a Toshiba Encore 2 10" tablet AND a custom built desktop PC, both running Windows 10 1511, and I've recently come across an issue on both machines where no internet connection can be established. I ran the troubleshooter and all it says is "One or more networking protocols are missing from this computer", but when it tries to resolve the issue, it does not resolve. I was previously able to fix it by resetting and reinstalling Windows, except I did a fresh install on my desktop from a disc and was immediately greeted with that error upon logging in. I reset my tablet yesterday, and now today after waking it from sleep I find it can't use internet once again.
    So now I'm completely stumped, and Microsoft Support had decided that they would charge me for them to fix it (and even though the problem with the desktop happened directly after it updated to 1511, that still didn't convince them to fix it for free), so I am not about to do that. I can just revert to installing Windows 7 on my desktop, but I really enjoy having Windows 10 on my tablet and I really want it fixed somehow. Is there ANYONE having the same issue? I've searched around on the internet and nothing I've seen has fixed it.
  2. bwarren97

    bwarren97 TS Enthusiast Topic Starter Posts: 60

    I was fiddling around with some things and found out Windows wasn't able to properly detect an IP address from my router. The router is brand new, and it works just fine with all my other devices including ones that I've more recently connected that are running different OSs, such as Android, Nintendo 3DS systems, and the latest Windows 10 Insider Preview.
    When I tried messing with the desktop by connecting through a switch to my main router and manually setting up the network, WITHOUT rebooting after disconnecting beforehand, the PC did not want to connect due to it being convinced the protocols were missing. Worked just fine after rebooting.
    It gets weirder, when I connected my tablet to my phone's hotspot after booting it out of range of my wireless connection, disconnected that, then connected to my home network, and at this point it worked fine and even auto-assigned an IP.
    This goes along with the scenarios that the problem occurred, where the connection works fine until the PC goes to sleep mode then wakes again.

    By the way, my main router is a brand new Netgear CG3000Dv2 from my local Cox provider. Does anyone have any thoughts?

    P.S.: Does this thread need to be moved to Networking?
    Last edited: Apr 19, 2016

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...